Unable to switch to local connections in Ekos Profile addition

  • Posts: 3
  • Thank you received: 0

Unable to switch to local connections in Ekos Profile addition was created by JCass

I'm fairly new to astrophotography and I just recently discovered KStars. I downloaded it but I am unable to switch my profile mode in Ekos to a local connection. It defaults to Remote and the local option is greyed out. Again I am fairly new to AP and by no means am I a developer.
3 weeks 2 days ago #33089
Attachments:

Please Log in or Create an account to join the conversation.

Replied by knro on topic Unable to switch to local connections in Ekos Profile addition

There is no local mode on Windows. You always have to connect to an external INDI server somewhere else. It could be on the same machine (like wINDI), but it's not inside KStars.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
The following user(s) said Thank You: pcxz
3 weeks 2 days ago #33117

Please Log in or Create an account to join the conversation.

  • Posts: 3
  • Thank you received: 0

Replied by JCass on topic Unable to switch to local connections in Ekos Profile addition

That makes much more sense! Thank you, however, I also run into an alignment module problem. Every time I click on the Alignment module to set the API URL for ANSVR, it crashes the whole program. I'm not sure what to do. I've copied a few of the .fits files into the astrometry folder but still no luck. I'm not sure what I'm doing wrong.
3 weeks 1 day ago #33131

Please Log in or Create an account to join the conversation.

Replied by knro on topic Unable to switch to local connections in Ekos Profile addition

Is this with KStars v3.0.0? I can't get any crash here.. what do you do exactly that trigger the crash? Just click on the Ekos Alignment icon?
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
3 weeks 1 day ago #33136

Please Log in or Create an account to join the conversation.

  • Posts: 3
  • Thank you received: 0

Replied by JCass on topic Unable to switch to local connections in Ekos Profile addition

Yes, KStars v3.0.0. I've tried both on my Windows version with ANSVR and on Kubuntu VM 18.04 with the downloaded and installed .fits files. It happens every time I click the Ekos Alignment Icon, yes.
3 weeks 1 day ago #33144

Please Log in or Create an account to join the conversation.

Time to create page: 0.271 seconds