×

INDI Library v1.8.0 is Released (27 Jul 2019)

INDI Library v1.8.0 is mostly a maintenance release to fix a few bugs in several drivers.

Polar Alignment Assistant and iOptron CEM25P

  • Posts: 10
  • Thank you received: 2

Polar Alignment Assistant and iOptron CEM25P was created by ajh499

I'm having a problem running the Polar Alignment Assistant in KStars 3.1.0.
It takes the first image and attempts to slew, but fails and tries to park the mount.
The mount parking never succeeds.

I think I've seen somewhere a mention of parking being a problem with this mount and KStars, so I assumed that was the problem, but from looking at the log from tonight, it's saying "Mount aborted. Please restart the process and reduce the speed."
Why is this? It's running at the default 64x speed and has been trying to move for about 30secs, surely it can't actually need to move slower than that.

Unfortunately, I didn't read the log file until after I had packed the scope away, so I couldn't try it again at a slower speed.
Is that likely to be the actual problem? Is the 30 seconds just a timeout and any speed would fail after the same amount of time?

Thanks for any help, the log file is attached
6 months 3 days ago #34986
Attachments:

Please Log in or Create an account to join the conversation.

Replied by knro on topic Polar Alignment Assistant and iOptron CEM25P

Are you using INDI Nightly? iOptron driver was moving in the opposite direction it is expected to go and that was fixed in nightly quite a bit ago.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
6 months 3 days ago #35005

Please Log in or Create an account to join the conversation.

  • Posts: 10
  • Thank you received: 2

Replied by ajh499 on topic Polar Alignment Assistant and iOptron CEM25P

No, the 3.1.0 stable release.

Other than this issue (and parking not working) the iOptron driver seems to work, it certainly moves in the correct direction in other cases.

Would the change in the nightlies fix the PAA issue, if there's not an issue elsewhere?
6 months 3 days ago #35006

Please Log in or Create an account to join the conversation.

Replied by knro on topic Polar Alignment Assistant and iOptron CEM25P

I think we would release the changes quite soon with a few days.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
6 months 3 days ago #35007

Please Log in or Create an account to join the conversation.

  • Posts: 10
  • Thank you received: 2

Replied by ajh499 on topic Polar Alignment Assistant and iOptron CEM25P

OK, I'll wait for the release then. I probably wouldn't get clear skies and the chance to try out the nightly before that anyway.
6 months 3 days ago #35008

Please Log in or Create an account to join the conversation.

  • Posts: 236
  • Karma: 8
  • Thank you received: 41

Replied by PK on topic Polar Alignment Assistant and iOptron CEM25P

Interesting. I am using the same mount with Mac OSX 3.0 Kstars connected to INDI running on a Linux box.
I connect to the mount via the iOptron StarFi wireless adapter.

The mount moves correctly when tracking, slewing and guiding.
But I have found one other time it may be reversed, in the legacy Polar Alignment routine. In that tool, it directs me to adjust the mount in the opposite direction it should be .

Peter

iOptron CEM25P
William Optics Star71
ASI 1600Mm Pro
Moonlight motorfocus
LodeStar X2 and ZWO OAG
DewBuster
NANO PC-T4
Last edit: 6 months 3 days ago by PK.
6 months 3 days ago #35009

Please Log in or Create an account to join the conversation.

  • Posts: 10
  • Thank you received: 2

Replied by ajh499 on topic Polar Alignment Assistant and iOptron CEM25P

PK wrote: Interesting. I am using the same mount with Mac OSX 3.0 Kstars connected to INDI running on a Linux box.
I connect to the mount via the iOptron StarFi wireless adapter.

The mount moves correctly when tracking, slewing and guiding.
But I have found one other time it may be reversed, in the legacy Polar Alignment routine. In that tool, it directs me to adjust the mount in the opposite direction it should be .

Peter


Interesting, so is it a problem with both Polar Alignment routines.

Have you tried the new PAA?
6 months 3 days ago #35012

Please Log in or Create an account to join the conversation.

Time to create page: 0.509 seconds