×
INDI Library v1.8.1 Released (09 Sep 2019)

Monthly maintenance release INDI v1.8.1

Sesto Senso in Ekos

7 months 3 weeks ago
Dahu
Fresh Boarder
Fresh Boarder
Posts: 10
More
Sesto Senso in Ekos #35357
I did what you suggested, made 2 trials and got 2 debug files. They do not seem to be very informative, despite I entered the 'sync' command from the terminal in order to flush any buffered information.
For security reasons, I do not have an Internet access on my astro set-up. So no vnc or similar software.

File Attachment:

File Name: indi_sesto...3510.log
File Size:1 KB

File Attachment:

File Name: indi_sesto...3854.log
File Size:1 KB
Attachments:
The topic has been locked.
7 months 3 weeks ago
knro
Administrator
Administrator
Posts: 7289
Karma: 51
Sesto Senso in Ekos #35358
Ok I added error -checking code so at least it won't crash now. Please git pull and report back.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
The topic has been locked.
7 months 3 weeks ago
NH
Junior Boarder
Junior Boarder
Posts: 35
More
Topic Author
Sesto Senso in Ekos #35360
Dear all,
thank you very much for the support!

Jasem, I am now at home again and I will download the latest build. If it is helpful you can have access to my Laptop. Furthermore I will be available the whole weekend. So if you want and it is helpful just tell when you want to get access via TeamViewer.
The topic has been locked.
7 months 3 weeks ago
Dahu
Fresh Boarder
Fresh Boarder
Posts: 10
More
Sesto Senso in Ekos #35379
OK, I think you have caught the bug. The SestoSenso firmware sometimes returns some 0-byte position value while it is fast moving. Attached are 2 log files, one with a 100 ms polling period, the other with a more reasonable 500 ms period.
Thanks a lot for your support, Jasem.

File Attachment:

File Name: indi_sesto...5330.log
File Size:124 KB

File Attachment:

File Name: indi_sesto...5814.log
File Size:10 KB
Attachments:
The topic has been locked.
7 months 3 weeks ago
knro
Administrator
Administrator
Posts: 7289
Karma: 51
Sesto Senso in Ekos #35382
Thanks for the test. I believe I found the issue.. this is specific to GOTO presets. It wasn't setting the absolute position property status flag properly. Can you git pull and recompile again? Thanks!

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
The topic has been locked.
7 months 3 weeks ago
NH
Junior Boarder
Junior Boarder
Posts: 35
More
Topic Author
Sesto Senso in Ekos #35403
Thank you Jasem and Dahu for the support!

I have downloaded the latest build and want to test it but now I have another problem: Ekos does not recognize my camera (DSLR) and my guider (ZWO ASI). I am sorry, but i am a relativliy beginner and i do not know what i am doing wrong. I added a logfile. Thank you!!
Attachments:
The topic has been locked.
7 months 3 weeks ago
Dahu
Fresh Boarder
Fresh Boarder
Posts: 10
More
Sesto Senso in Ekos #35404
Jasem, I have git- pulled and recompiled, and the 0-byte warning messages have vanished, it seems you've got it. Just great.

File Attachment:

File Name: indi_sesto...3037.log
File Size:9 KB
Attachments:
The topic has been locked.
7 months 3 weeks ago
knro
Administrator
Administrator
Posts: 7289
Karma: 51
Sesto Senso in Ekos #35408
Everything else about the focuser controls are OK?

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
The topic has been locked.
7 months 3 weeks ago
NH
Junior Boarder
Junior Boarder
Posts: 35
More
Topic Author
Sesto Senso in Ekos #35409
Sorry, I do not know. I can not test it. It is connected, but i can not move the Sesto Senso. I also can not move the mount. Further i can not disconnect it and stop Ekos.

Edit:
Now there is no connection to the server. I can not reach the web manager.
The topic has been locked.
7 months 3 weeks ago
NH
Junior Boarder
Junior Boarder
Posts: 35
More
Topic Author
Sesto Senso in Ekos #35572
I have bought a new sd card and write a new image on it and put that in my StellarMate.

Now can connect to my divices again. But i can not move the Sesto Senso or do any settings. Enclose please find my log. Do you have an idea what is wrong? Thank you very much!
Attachments:
The topic has been locked.
7 months 3 weeks ago
knro
Administrator
Administrator
Posts: 7289
Karma: 51
Sesto Senso in Ekos #35573
There should be updates in the next few hours for INDI and KStars. Make sure everything is up to date.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
The topic has been locked.
7 months 3 weeks ago
NH
Junior Boarder
Junior Boarder
Posts: 35
More
Topic Author
Sesto Senso in Ekos #35574
Thank you very much! I will update and then report!
The topic has been locked.
Time to create page: 0.801 seconds