×
INDI Library v1.8.5 Released (19 Apr 2020)

April 2020 release of INDI Library v1.8.5 introduces new drivers while providing fixes and improvements to existing devices and core framework.

Ekos Capture module issue

1 year 3 months ago
Ron Kramer
Platinum Boarder
Platinum Boarder
Posts: 326
More
Ekos Capture module issue #37796

starman345 wrote: use one of those occasionally and when I'm inside off loading images I always use it which is why all the inside testing I've done the last few days have been failures, I was getting 30-35 images at best before the dreaded looping began. e.


Hmmmm since you seem to have it repeating like clockwork. I wonder what would happen if you put a delay between sub captures. It would be interesting to see a 5 - 10 second delay between subs... and then keep track if how many 30-35? subs before it happens.
Or would the delay allow more subs to be acquired before it happens? 50-60? And easy test (though a lot of wasted time ;-)

AP Mach1 / CP4 APCC & PEMpro.
EXP SCI - ED152cf APO - Celestron 11" RASA - Stellarvue 80mm
Baader F2 HS NB filters, Lodestar X2 guide camera / OAG - ZWO 290mm mini
ZWO ASI1600MM Pro / ASI174M (solar) / ASI094MC
NEXDome, CLoudwatcher, AVX mount/ASIair and Stellarmate

Please Log in or Create an account to join the conversation.

1 year 3 months ago
AstroNerd
Moderator
Moderator
Posts: 831
Karma: 1
More
Ekos Capture module issue #37837
I think with this issue you should be looking at your rpi power supply, it needs at least a 3 amp supply of you are plugging kit direct into the pi, infact I would say min 3 amp anyway.... :)

Stellarmate OS on Raspberry pi4b
Skywatcher EQ8 pro, on steel pier
Takahashi FSQ85 & Meade 8” SCT (de-forked)
Starlight Xpress SXVR H18, SXVR M25c, Lodestar x2 Guide Camera
Pegasus Ultimate Hub V2 for all USB & Power
Pegasus focus motors on both scopes

Please Log in or Create an account to join the conversation.

1 year 3 months ago
rajahruncorn
Junior Boarder
Junior Boarder
Posts: 26
More
Topic Author
Ekos Capture module issue #37840
Unfortunately it also happens when using a laptop directly connected !

Please Log in or Create an account to join the conversation.

Time to create page: 0.281 seconds