×
INDI Library v1.8.6 Released (21 Aug 2020)

August 2020 release of INDI Library v1.8.6 introduces new drivers while providing fixes and improvements to existing devices and core framework.

Camera capture settings not changing

1 year 2 months ago
logandc99
Fresh Boarder
Fresh Boarder
Posts: 4
More
Topic Author
Camera capture settings not changing #40687
I am fairly new to Stellarmate so I am still coming to grips with the software.
I have Stellarmate loaded onto a raspberry Pi 3 and am connecting Stellarmate via Kstars.
I have a 10inch Meade LX200AC on an iOptron CEm60 mount, Orion 60mm guidescope and QHY5PII-c for guiding.
My primary imaging capture camera is a Sony A7III. I decided to try out Stellarmate as my aquisition software as it seemed to be the only software that was able to control
Sony cameras.
Currently I am able to connect to the Sony, set an exposure time, ISO and number of frames ok on first startup and Stellarmate is able to execute the sequence of photos correctly.
However, if I then try to change the exposure time or number of frames for another round of images, the settings immediately default back to the original settings as soon as I hit
the execute button.
Is there a step I am missing that makes the new settings stick for the next round of photographs?

Please Log in or Create an account to join the conversation.

1 year 2 months ago
sterne-jaeger
Platinum Boarder
Platinum Boarder
Posts: 640
Karma: 6
More
Camera capture settings not changing #40806
It seems like you do not edit the capture settings. If you want to change the settings of a capture sequence, you first need to double click it. Then you are in the edit mode. If yo are finished, press the OK button on top (that one with the check mark.

TSA-120 + FSQ-85 + GSO 150/750 | Avalon Linear + M-zero | Moravian G2-8300 + ASI 1600mm pro | KStars/INDI on Raspberry Pi 4 with Raspbian 10

Please Log in or Create an account to join the conversation.

Time to create page: 0.157 seconds