×
INDI Library v1.8.5 Released (19 Apr 2020)

April 2020 release of INDI Library v1.8.5 introduces new drivers while providing fixes and improvements to existing devices and core framework.

Summary screen doesn't show captures

8 months 1 week ago
Herrhausen
Platinum Boarder
Platinum Boarder
Posts: 639
Karma: 3
More
Topic Author
Summary screen doesn't show captures #45210
Hi, my summary screen doesn't show any pictures anymore. Am I missing an option in the preferences or is it a bug? I'm on latest nightlies but the issue is present for quite a while already.

Please Log in or Create an account to join the conversation.

8 months 1 week ago 8 months 1 week ago by LinuxUser.
LinuxUser
Senior Boarder
Senior Boarder
Posts: 56
More
Summary screen doesn't show captures #45216
There is an option in KStars/Ekos preferences to use the Summary Screen Preview. In KStars choose the "Settings" menu and then choose "Confugure KStars..." and then in the Configure screen on the left click "Ekos" and choose the "Capture" tab and there is an option to activate called"Summary Screen Preview". Once this is active you should then see your current image in the Summary Screen. See the attached screen capture:


Hope this helps!
Attachments:

Please Log in or Create an account to join the conversation.

8 months 1 week ago
Herrhausen
Platinum Boarder
Platinum Boarder
Posts: 639
Karma: 3
More
Topic Author
Summary screen doesn't show captures #45219
Hi LinuxUser, thank you so much for your help! I checked my prefs and found they are exactly as you suggest. While my prefs window looks slightly different, the options set are the same.


I'm currently shooting more M45 and despite the setting, the summary screen does not show any captures. :-(
Attachments:

Please Log in or Create an account to join the conversation.

8 months 1 week ago
Ihoujin
Platinum Boarder
Platinum Boarder
Posts: 901
Karma: 3
More
Summary screen doesn't show captures #45220
What happens if your turn off DSLR Image Viewer?

INDI/KStars on Raspberry Pi 4, 4gb
Raspbian Buster with AstroPi3 script configuration
Skywatcher HEQ5 Pro Mount
Canon 600D Camera
Orion SSAG/ASI120mm @280mm Guide Scope
PHD2
Adafruit Motor Hat shield
Adafruit GPS Module
Generic Bluetooth Joystick.
Startech 7 port powered USB Hub.

Please Log in or Create an account to join the conversation.

8 months 1 week ago
Herrhausen
Platinum Boarder
Platinum Boarder
Posts: 639
Karma: 3
More
Topic Author
Summary screen doesn't show captures #45222
Same issue, no images on summary screen. But something else happens: With DSLR Image Viewer turned off, I can't see any pictures in the guide TAB anymore! Neither previews (Capture) nor guide images (Guide) will be displayed, thus I cannot choose a guide star. With DSLR Image Viewer enabled again, the pictures return. Weird!

Please Log in or Create an account to join the conversation.

8 months 1 week ago
rizal72
Fresh Boarder
Fresh Boarder
Posts: 13
More
Summary screen doesn't show captures #45227
I'm having the same issue, thought I'm on the Raspberry Pi4 OS, but I remember the same thing was happening on the RPi3 as well. No preview Image on the Nightly Build version as well.
To be honest, I've never seen a preview image in that window so far, even if the settings are all activated. So there should be something happening here.
The following user(s) said Thank You Herrhausen

Please Log in or Create an account to join the conversation.

2 months 1 week ago
CIS
Junior Boarder
Junior Boarder
Posts: 30
More
Summary screen doesn't show captures #53119
Did you ever manage to get this working, I'm having the same issue with EKOS on a Mac. I've checked my summary preview checkbox.

Please Log in or Create an account to join the conversation.

2 months 1 week ago
El Corazon
Platinum Boarder
Platinum Boarder
Posts: 773
Karma: 3
More
Summary screen doesn't show captures #53121
Did you check the FITS viewer window? When I had the issue, the Summary preview under the Capture Tab was not clicked, or the FITS viewer was not activated or I was running in Limited Resources Mode.
It is working fine for me with the stable build from April 25.

Atlas Pro AZ-EQ, ASI1600MM-Pro, ASI120MM-S, ES102ED, WO-Z61, Nikon D3300, ASI-EFW, ZWO LRGB,Ha,O3,S2 filter set

Please Log in or Create an account to join the conversation.

2 months 1 week ago
PK
Gold Boarder
Gold Boarder
Posts: 292
Karma: 9
More
Summary screen doesn't show captures #53126
Only works for me on my MAC when I have images also saved on my Mac. If I keep them on the Ubuntu box at the scope, then I will not see them in the Summary Screen.

Peter


iOptron CEM25P
William Optics Star71
ASI 1600Mm Pro
Moonlight motorfocus
LodeStar X2 and ZWO OAG
DewBuster
NANO PC-T4

Please Log in or Create an account to join the conversation.

2 months 1 week ago
CIS
Junior Boarder
Junior Boarder
Posts: 30
More
Summary screen doesn't show captures #53136
Toggled it off and on again, now working, thanks for your help

Please Log in or Create an account to join the conversation.

1 week 2 hours ago
luggiduggi
Fresh Boarder
Fresh Boarder
Posts: 16
Karma: 1
More
Summary screen doesn't show captures #56520
I encountered the same issue, but it worked once I saved the pictures as fits, not as native (cr2). This is kind of ok, but the file size of fits is still twice as much as cr2 for me, so I would love to have this work with cr2 instead of fits.
Also, the cr2 showed up in a separate kstars viewer, but without any controls in the viewer - so not very useful.
Best regards
Stephan

Please Log in or Create an account to join the conversation.

Time to create page: 0.719 seconds