×

INDI Library v1.9.6 Released (Yesterday)

Bi-monthly INDI Library released with new drivers and bug fixes.

Problems with latest versions 3.3.7 and 3.3.8

  • Posts: 53
  • Thank you received: 8
Raspberry Pi 4, Kstars 3.3.8 and astrometry.net v0.76 from repository not working off-line. The solver will never solve it.
I compiled astrometry.net the current version v 0.78 and it works off-line.
2 years 5 months ago #46531

Please Log in or Create an account to join the conversation.

  • Posts: 35
  • Thank you received: 6
Hi Jasem, A quick test of the latest Kstars nightly build (3.3.9) using simulators only suggest my problem of Kstars crashing when selecting the 'Align' module looks to be fixed. Will do more testing when the sky's clear but for now many thanks.
2 years 5 months ago #46621

Please Log in or Create an account to join the conversation.

  • Posts: 681
  • Thank you received: 67
Today's update broke EQMod for me (mount not detected)...
Max S.

RPI 4 B (4Gb) with SMate
Askar FRA400, TPO RC6, Nikon D5500 full spectrum (with IDAS clip-in filter).
ASI2600MC Pro
ZWO ASI120MM Mini on ZWO 30F4
ZWO ASI224MC-S on Orion 50 mm f/3.2
ZWO EAF x 2
SW AZ-GTi
SW HEQ5
RST-135
2 years 5 months ago #46623

Please Log in or Create an account to join the conversation.

  • Posts: 1067
  • Thank you received: 137
I am still having these issues with binaries not found, and crashing when I hit the align tab...
Stellarmate OS on Raspberry pi4b
Skywatcher EQ8 pro, on steel pier
Takahashi FSQ85, FS60cb & Meade 8” SCT (de-forked)
Starlight Xpress SXVR H18, SXVR M25c, Lodestar x2 Guide Camera
Pegasus Ultimate Hub V2 for all USB & Power
Pegasus focus motors on all scopes
2 years 5 months ago #46630

Please Log in or Create an account to join the conversation.

  • Posts: 35
  • Thank you received: 6
Strange. I can confirn that Align tab and EQMOD driver is now working for me under windows 8.1. I'm using Kstars Build: 2019-12-06T17:21:51Z
2 years 5 months ago #46648

Please Log in or Create an account to join the conversation.

  • Posts: 274
  • Thank you received: 38
My EQMOD crashes immediately on load. Back to 1.4.4 for the night. At least I wasted no time waiting for dark to align. ;)

File Attachment:

File Name: log_16-50-00.txt
File Size:258 KB
2 years 5 months ago #46672
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 681
  • Thank you received: 67
Mine actually doesn't crash - it doesn't load with "unable to establish remote device +EQMod" message in the log.
If I switch to SW Alt-Az driver - it connects (so the mount and EQDir cable are functional)
Hopefully the next build will fix this.
Max S.

RPI 4 B (4Gb) with SMate
Askar FRA400, TPO RC6, Nikon D5500 full spectrum (with IDAS clip-in filter).
ASI2600MC Pro
ZWO ASI120MM Mini on ZWO 30F4
ZWO ASI224MC-S on Orion 50 mm f/3.2
ZWO EAF x 2
SW AZ-GTi
SW HEQ5
RST-135
2 years 5 months ago #46715

Please Log in or Create an account to join the conversation.

  • Posts: 13
  • Thank you received: 2

I'm having the same crashing align tab issue on MacOS 10.15 with version 3.3.8. Occasionally it crashes at startup, right after the star chart shows up.

3.3.6 works fine.
2 years 5 months ago #46718

Please Log in or Create an account to join the conversation.

  • Posts: 681
  • Thank you received: 67
Dec 9 update fixed EQMod for me. All looks good.
Max S.

RPI 4 B (4Gb) with SMate
Askar FRA400, TPO RC6, Nikon D5500 full spectrum (with IDAS clip-in filter).
ASI2600MC Pro
ZWO ASI120MM Mini on ZWO 30F4
ZWO ASI224MC-S on Orion 50 mm f/3.2
ZWO EAF x 2
SW AZ-GTi
SW HEQ5
RST-135
2 years 5 months ago #46757

Please Log in or Create an account to join the conversation.

  • Posts: 33
  • Thank you received: 2
I am also getting this "Cannot set solver to remote. The Ekos equipment profile must include the astrometry Auxiliary driver." Remotely connecting to INDI running on a Linux server from a Laptop running Windows 10. I'm running 3.4.1 on the Windows PC. Just downloaded the Latest nightly for the Windows PC. Does the "astrometry auxiliary driver" have to be setup on the client PC or the Indi server?
Stellarvue SVQ-100
Losmandy G11-GT
ASI-1600mm-Cool
PixInsight
Ubuntu 18.04
2 years 2 months ago #50132

Please Log in or Create an account to join the conversation.

You have to set the Astrometry driver in your profile when connecting remotely to a Linux server.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
2 years 2 months ago #50141

Please Log in or Create an account to join the conversation.

  • Posts: 33
  • Thank you received: 2
Yes. I think it is listed as AUX1. It doesn't have to be added on the Linux server side also does it? I installed the nightly on the Windows client and have the same issue.
Stellarvue SVQ-100
Losmandy G11-GT
ASI-1600mm-Cool
PixInsight
Ubuntu 18.04
2 years 2 months ago #50150

Please Log in or Create an account to join the conversation.

Time to create page: 0.749 seconds