×
INDI Library v1.8.4 Released

Minor bugfix release with some highlights:

[SOLVED] RA DEC Jumping Around

1 week 1 day ago
kcobby
Expert Boarder
Expert Boarder
Posts: 105
Karma: 1
More
Topic Author
[SOLVED] RA DEC Jumping Around #51233
I've seen a few posts but couldn't find a solution.

My RA and DEC Eq coordinates keep jumping around causing all sorts of problems using my HEQ5 and USB EqDirect Cables (I have two Eqdirect cables from different manufacturers and the same issue with each). Doesnt matter if scope is parked/unparked at home position or anywhere. Cross hairs in KStars match the jumping coordinates.

This does not happen with my EQ6 Pro set up. HEQ5 Pro works fine with the hand controller and also using my Synscan Wifi module.

This issue also stops me from Enabling Debug. As soon as I Enable it, it gets Disabled.

Any ideas?


Skywatcher 190MN - EQ6 Pro (with Belt Mod) - ASI1600MM-Cooled - ASI EFW7 - ASI120MM - WO f4 Guide Scope - Rigel nStep - KStars/Ekos - KDE - PixInsight
Attachments:

Please Log in or Create an account to join the conversation.

1 week 21 hours ago
kcobby
Expert Boarder
Expert Boarder
Posts: 105
Karma: 1
More
Topic Author
[SOLVED] RA DEC Jumping Around #51257
It was the damn power supply. Unfrickin believable. Shame on me.

Skywatcher 190MN - EQ6 Pro (with Belt Mod) - ASI1600MM-Cooled - ASI EFW7 - ASI120MM - WO f4 Guide Scope - Rigel nStep - KStars/Ekos - KDE - PixInsight

Please Log in or Create an account to join the conversation.

Time to create page: 0.169 seconds