×
INDI Library v1.8.8 Released (09 Jan 2021)

Here are the changes from v1.8.7 to v1.8.8

Ekos doesn't update mount coordinates when mount is parked?

7 months 2 weeks ago
Rushwind
New Member
New Member
Posts: 15
More
Topic Author
Ekos doesn't update mount coordinates when mount is parked? #55173
I have an LX200-flavor mount (It's an Astro-Electronic FS-2), and when I'm connected to the mount in Ekos, if I'm tracking at sidereal rate, then the mount coordinates update properly (RA/Dec stay the same, Alt/Az update).

However, if the mount is parked (and the motors are off), then Ekos doesn't update the mount coordinates display? This is both on the "mount" tab and on the main "ekos" tab. The INDI driver shows RA/Dec changing and Alt/Az staying the same (as they should when parked), but Ekos doesn't seem to query the driver for position updates while it's parked.

In the screenshot, you can see INDI reporting RA 9:19 and Ekos reporting RA 9:09.
Attachments:

Please Log in or Create an account to join the conversation.

7 months 2 weeks ago
knro
Administrator
Administrator
Posts: 8748
Karma: 51
Ekos doesn't update mount coordinates when mount is parked? #55197
IIRC, this is done on purpose. You want to see the AZ/AL updating while the mount is parked?

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Please Log in or Create an account to join the conversation.

7 months 2 weeks ago
Rushwind
New Member
New Member
Posts: 15
More
Topic Author
Ekos doesn't update mount coordinates when mount is parked? #55229
When tracking, RA/Dec should remain constant, while Alt/Az change (following the object across the sky).
When parked, Alt/Az (and also Dec :) ) should remain constant, while RA changes -- I would want to see what hour angle the parked scope is currently pointed at; this is great information for telemetry from a remote observatory.

Kstars correctly shows the "stars sliding by" with the mount staying at the parked position.
Ekos is not updating (only in SCOPE_PARKED state).

Please Log in or Create an account to join the conversation.

7 months 2 weeks ago
knro
Administrator
Administrator
Posts: 8748
Karma: 51
Ekos doesn't update mount coordinates when mount is parked? #55287
Yeah sorry I meant HA changing, not Az/Alt. Maybe it should switch from RA to HA once parked and updates that instead.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
The following user(s) said Thank You Rushwind

Please Log in or Create an account to join the conversation.

Time to create page: 0.217 seconds