×

INDI Library v1.9.3 Released (11 Nov 2021)

Bimonthly Stable INDI Library release introduces new drivers and fixes for existing ones. Some highlights:

Ekos not using exposure settings when controlling Nikon D500

  • Posts: 11
  • Thank you received: 2
Ekos seems to have no problem talking to the D500, and I *do* have the shutter preset to Bulb and exposure controls to M(anual). But although I have the exposure settings set to say 0.001s (for lunar) I am seeing 11s or 23s exposures when I 'Capture a preview' or run a sequence. 

In the INDI Control panel for the D500, in Image Settings I have ISO 800, In Main Control I can set the Presets to 1/1000... can set the exposure to 0.001s, click Set... again, it does not seem to use the configured settings.

Any ideas?
7 months 3 weeks ago #71635

Please Log in or Create an account to join the conversation.

  • Posts: 11
  • Thank you received: 2
the console SAYS stuff like:
20201-05-26T09:01:27 Capturing 0.001-second image
but actually that one was a 70s exposure!
7 months 3 weeks ago #71638

Please Log in or Create an account to join the conversation.

  • Posts: 89
  • Thank you received: 18
Which versions are you running on which OS? Haven‘t tried that short exposures, I have to admit. Also which ghoto2 libs?
7 months 3 weeks ago #71646

Please Log in or Create an account to join the conversation.

  • Posts: 167
  • Thank you received: 28
Maybe you should not use BULB mode for those short timings. 
With my D90, below 5s down to 0.001s, I disable BULB mode.
Celestron AVX
Celestron SCT 8” Edge HD, Primaluce ESATTO
TS Optics Photoline 80mm f/6 FPL53 Triplet-Apo, Primaluce SESTO SENSO 2
Celestron OAG, Lodestar X2 guide
Pegasus PowerBox Advanced
Stellarmate Gadget
AstroPhotography Tool (APT)
Nikon D90
The following user(s) said Thank You: Jeremy Taylor
7 months 3 weeks ago #71650

Please Log in or Create an account to join the conversation.

  • Posts: 11
  • Thank you received: 2
kstars: 3.5.3 Stable
OS is Stellarmate 1.5.8 / Raasbain GNU/Linux 10 (buster)
gphoto2: 2.5.20
libgphoto2 2.5.27.1
7 months 2 weeks ago #71697

Please Log in or Create an account to join the conversation.

  • Posts: 11
  • Thank you received: 2
Hey that was it! I turned off "Force BULB" on the INDI Control Panel > Options tab and I can get fast shutter speeds for lunar and solar now!

I was only using the BULB setting because in reading the FAQs it said:
Cannot connect to DSLR camera?
The following is a list of checks you need to verify before contacting support regarding DSLR connectivity issues:
...
  • Make sure the camera is set to Bulb/Manual mode. In some models you need to rotate the dial first to Manual then change the setttings to make it Bulb.

that made it seem like it was totally essential :/
7 months 2 weeks ago #71699

Please Log in or Create an account to join the conversation.

Time to create page: 0.497 seconds