×

INDI Library v1.9.2 Released (14 Sep 2021)

Bimonthly Stable INDI Library release introduces new drivers and fixes for existing ones.

Plate Solving Issue?

  • Posts: 106
  • Thank you received: 10
Perfect WX last night - thought I'd try to image the Western Veil.  Running KStars 3.5.4 Beta (Build 2021-05-28T02:09:57Z) on Ubuntu 20.04.2.  All devices seemed to be working fine.  I couldn't get any shot to solve to save my life.  Tried StellarSolver, ASTAP local (all index files), Astrometry local and online.  Always the same behavior - image looks great with plenty of stars in focus, solver spins and never comes back or occasionally I'll get the "Solver failed - check to see if you have enough stars" message.  It got too late and I gave up before I turned on any logging.

Known issue?  Anyone have a known good solver config for latest KStars and Ubuntu?  Hints or suggestions?
4 months 2 weeks ago #71821

Please Log in or Create an account to join the conversation.

  • Posts: 1146
  • Thank you received: 202

Replied by Andrew on topic Plate Solving Issue?

You can try different star detection algorithms with Stellar Solver. Just doing that has helped me before. And I assume you have installed all the recommended index files. You should also ensure your telescope is synced to the right area of sky and maybe increase the search area.
INDI/KStars on Raspberry Pi 4, 4gb
Raspbian Buster with AstroPi3 script configuration
Skywatcher HEQ5 Pro Mount
Canon 600D Camera
Orion SSAG/ASI120mm @280mm Guide Scope
PHD2
Waveshare Stepper Motor Board - DIY Focuser
Adafruit GPS Module
Generic Bluetooth Joystick.
Startech 7 port powered USB Hub.
4 months 2 weeks ago #71825

Please Log in or Create an account to join the conversation.

  • Posts: 62
  • Thank you received: 14

Replied by Grimaldi on topic Plate Solving Issue?

Did you set the correct focal length and pixel-size? This has been critical for me.

Taking a screenshot with the smartphone and running it through nova.astrometry.net saved my day night once…
The following user(s) said Thank You: AirBourn
Last edit: 4 months 2 weeks ago by Grimaldi.
4 months 2 weeks ago #71834

Please Log in or Create an account to join the conversation.

  • Posts: 106
  • Thank you received: 10

Replied by AirBourn on topic Plate Solving Issue?

Oh wow - of course! I installed my reducer for a wider shot of the Veil, and forgot to set the scope params to the shorter focal length. I stared at those numbers many times, noting that they were correct (just not for THIS config!)

I'll bet that's it - thanks for the reminder! Might get a chance to try it tonight.
4 months 2 weeks ago #71843

Please Log in or Create an account to join the conversation.

Time to create page: 0.316 seconds