Welcome, Guest
Username: Password: Remember me
25 Jul 2018
Glad to announce of release of INDI Library v1.7.4 on 2018-07-25. A few drivers were added in this release as we continue to improve & stabilize existing drivers.
Read More...
  • Page:
  • 1

TOPIC: FocusLynx last focus Position not pulling from controller

FocusLynx last focus Position not pulling from controller 2 months 2 weeks ago #28233

For some reason INDI doesn't pull the focus position from the FocusLynx/Focus Boss II when you connect to it. Even worse when you connect it resets the focus position to "0" which forces you to manually focus to "0" and "sync" in INDI. The Default INDI behavior should be to pull the focus position from the Hub. Maybe add an option/check box to "Reset focus position to 0 on connect" if there is a situation that that would be preferred?

Please Log in or Create an account to join the conversation.

Stellarvue SVQ-100
Losmandy G11-GT
ASI-1600mm-Cool
PixInsight
Ubuntu 18.04

FocusLynx last focus Position not pulling from controller 2 months 2 weeks ago #28258

Do you have the verbose log for the connection? Is your focuser absolute or relative?

Please Log in or Create an account to join the conversation.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

FocusLynx last focus Position not pulling from controller 2 months 2 weeks ago #28266

See attached logs.

This is a link to the FocusBoss II controller. I think it is just a rebranded version of the OpTec: starlightinstruments.com/store/index.php...oduct&product_id=305

I just discovered that connecting to F2 also resets F1 to "0".

Thanks,
Scott
Attachments:

Please Log in or Create an account to join the conversation.

Stellarvue SVQ-100
Losmandy G11-GT
ASI-1600mm-Cool
PixInsight
Ubuntu 18.04

FocusLynx last focus Position not pulling from controller 2 months 1 week ago #28441

Another feature that would be nice is to add options to disable temperature compensation during auto focus routines and then re-enable when complete. I'm not sure if it is good to have AF and T.comp running at the same time.

Unrelated to this issue a nice feature would be a setting to skip any auto focus routine that might be part of a Imaging sequence; If last focus < x min ago and/or temp change < 1 degree.

What I have noticed is that when setting up sometimes I will run an autofocus and then run a sequence and it will Autofucus when solving the location. Or for this do I just need to uncheck the "Focus" box in the profile for the sequence? that doesn't disable focus routines for time/temp change does it?

Let me know if you need any more information for the original focus position reset issue.

Thanks,
Scott

Please Log in or Create an account to join the conversation.

Stellarvue SVQ-100
Losmandy G11-GT
ASI-1600mm-Cool
PixInsight
Ubuntu 18.04
  • Page:
  • 1
Time to create page: 0.111 seconds

Login

3rd Party

Choose from the numerous 3rd party INDI drivers to suit your needs!

Got Problem?

Check out the FAQ, the forum, and the bug tracking system to resolve any issues you might have!
You can also subscribe to INDI newsletter and development mailing lists to get the latest updates on INDI!


Gallery

Replica

Why INDI

Replica