×

INDI Library v1.9.6 Released (21 May 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

Ubuntu 21.04 / 21.10 Rpi warning

  • Posts: 817
  • Thank you received: 394
FWIW, I accidentally upgraded my Ubuntu Raspberry Pi 4 off of the 20.04 LTS release and to 21.04 and had issues with my FTDI devices (mount and focuser). I tried 21.10 to no avail, and saw that there public discussions of similar problems. I was unable to get things working, despite trying for a few days. In the end I bit the bullet and "downgraded" to 20.04 LTS (by downgrading, I really mean wiping the machine clean and re-installing everything). Things are working again.

If you have FTDI devices, I would be cautious about going to those releases on RPi.
AP1100 & Orion Atlas Pro, WO/ZS105 w/Moonlight V2 focus, GSO RC10 w/RSF focus
ZWO ASI1600, Astronomik Filters, ST80, QHY 5L-IIm.
KStars/Ekos/Indi on NUC10 & RPi4 w/SSD -- Ubuntu
Projects: Greedy Scheduler, Terrain, Polar Align, Analyze, Linear Focuser, SEP MultiStar & GPG Guide, FITS autostretch.
The following user(s) said Thank You: Damian
7 months 2 weeks ago #77452

Please Log in or Create an account to join the conversation.

Time to create page: 0.184 seconds