×

INDI Library v1.9.6 Released (21 May 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

Ubuntu 22.04 PPA issue

  • Posts: 14
  • Thank you received: 1
It seems the mutlaqja PPA isn't right for 22.04. I can install Kstars and some indi drivers. But indi-eqmod throwing up warnings for libindi1

Saying that package is conflicting as it seems it's built with indi 1.9.4 instead of 1.9.5 and conflicts with libindi-plugins, libindialignmentdriver and libindidriver1.

This also used to happen on the 20.04 repo too and I only ever had luck with 21.10 repo. Would be great if it can be looked into

Update: Synaptic actually doesn't show a indi-eqmod file only the debug, so perhaps it hasn't been built?
Last edit: 2 months 1 week ago by James Langston.
2 months 1 week ago #82593

Please Log in or Create an account to join the conversation.

  • Posts: 19
  • Thank you received: 1

Replied by R Dan Nafe on topic Ubuntu 22.04 PPA issue

I ended up building everything from source code.
EqMod still does not connect via USB on my Ubuntu machine, but it does work on OSX.

UPDATE: Removing brltty fixed it for me.
Last edit: 3 weeks 3 days ago by R Dan Nafe.
2 months 2 days ago #82690

Please Log in or Create an account to join the conversation.

Time to create page: 0.468 seconds