×

INDI Library v1.9.7 Released (29 Jul 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

First trials with Ekos, issues with dark library and frame download

  • Posts: 2
  • Thank you received: 0
Hi everyone, I am a new user of kstars/ekos using Ubuntu OS (installed on a windows virtual machine), my setup is EQ6 controlled by Eqmod, autofocus with MyFocuser2, Sbig ST8 ccd with double sensor (acquisition + guide). Everything was recognized without problems, the plate solving is fast and precise, but I ran into a couple of problems that I am going to list:
- autoguide calibration: I have to deepen the various settings, at the beginning I could not calibrate, there is a need to deepen... but the problem is that when I go to do the acquisition for calibration, it would be recommended to subtract the dark, but from the Dark Library tab it is not possible to select the guide sensor; I then acquired a dark manually and put it in the Library folder, but it is not recognized, maybe it must have a specific name, I don't know...
- here the oddity, if in the Acquisition Tab I create a sequence to acquire 4 shots, these (so it seems to me) are taken in pairs, and for each pair they have the same name, so the second shot overwrites the first! in short, I find less than expected...
I also wonder if there is a detailed guide.
Thanks to those who can help me.
2 months 1 day ago #83479

Please Log in or Create an account to join the conversation.

Which KStars version is used?
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
2 months 1 day ago #83481

Please Log in or Create an account to join the conversation.

  • Posts: 2
  • Thank you received: 0
Hi, 3.5.8 (stable)

Inviato dal mio ANE-LX1 utilizzando Tapatalk
2 months 16 hours ago #83493

Please Log in or Create an account to join the conversation.

Time to create page: 0.403 seconds