INDI Server for Windows

  • Posts: 90
  • Thank you received: 2

Replied by TomAstro on topic INDI Server for Windows

Does INDI server for windows support INDI SkySafari Middleware Driver?
1 year 4 months ago #18879

Please Log in or Create an account to join the conversation.

Replied by knro on topic INDI Server for Windows

No, INDI Server for Windows is for ASCOM drivers. The Middleware driver is pure INDI.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
1 year 4 months ago #18881

Please Log in or Create an account to join the conversation.

  • Posts: 90
  • Thank you received: 2

Replied by TomAstro on topic INDI Server for Windows

Thank you
Last edit: 1 year 2 months ago by TomAstro.
1 year 2 months ago #20904

Please Log in or Create an account to join the conversation.

  • Posts: 296
  • Karma: 1
  • Thank you received: 17

Replied by T-Studio on topic INDI Server for Windows

I filled in with another topic, but can I use it with Ekos?
1 year 2 months ago #20993

Please Log in or Create an account to join the conversation.

  • Posts: 1
  • Thank you received: 0

Replied by Bufot on topic INDI Server for Windows

Hi all!
I'm totally new to this stuff, also to Linux. I'm switching a win10 miniPC to linux in order to test Ekos. In the meantime I gave wINDI a try but it's not working at all:
EQMOD connects but there is no telescope tab in Ekos.
ASI 1600 connects but do not respond, If I set temp to 0 it keeps spining with no change, as it does if I try to take a preview.
QHY5III show the attached error tab when I try to setup, and dont connect to K-stars.
Other ASCOM gear doesn't appear as selectable, directly it doesn't exist...

This was trying wINDI and Ekos for Windows in the same pc, I have to try remote connecting from a Mac
8 months 1 week ago #25954

Please Log in or Create an account to join the conversation.

  • Posts: 80
  • Karma: 1
  • Thank you received: 9

Replied by psjshep on topic INDI Server for Windows

Peter,

I have been using your excellent wINDI for a bit... but when I swapped to be using a new Atik FW 3 (EFW), I get the following issue when I try to enter the setup :

I attach the contents of the error msg in the txt file.

I am using the 64bit wINDI & the latest Atik core drivers on a Windows 10 64bit...

I did try the 32 bit, in case it was some weird atik 32 bit code trying to talk to 64 bit COM stuff.... but still didn't work properly - appears to connect but doesn't turn the wheel.

Phil
Last edit: 3 months 3 weeks ago by psjshep.
3 months 3 weeks ago #29817
Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.712 seconds