×

INDI Library v2.0.7 is Released (01 Apr 2024)

Bi-monthly release with minor bug fixes and improvements

After the latest update I get "failed to start profile on remote INDI web manage

  • Posts: 6
  • Thank you received: 0
After the latest update of Kstars and Ekos, I get the error message: failed to start profile on remote INDI web manager.
The remote rp runs Stellarmate 1.7.2. The main machine runs Ubuntu 22.04.
When I connect the cameras and telescope directly to the Ubuntu machine, for some reason, the ZWO filter wheel is not recognized.
I tried ZWO 1600mm and 2600mm with the ZWO filter wheel on an Eqmod telescope.
The last time I ran Stellarmate during the last new moon period, I had did not have trouble like this.
Maybe I should stop updating if I have a version that works. I'd appreciate your help. Thanks.
2 months 6 days ago #98870

Please Log in or Create an account to join the conversation.

Edit profile and select "ZWO EFW" instead.
2 months 6 days ago #98871

Please Log in or Create an account to join the conversation.

  • Posts: 6
  • Thank you received: 0
Thank you, Jasem,
I started the Web profile manager and loaded ZWO EFW and connected the filter wheel directly to the RP. Before that I restarted the home wifi rooter. This solved the problem. Using an old profile that worked before loaded ZWO EFW automatically, but creating a profile anew using the profile wizard fails to load ZWO EFW automatically. I need to start the Web profile manager and load ZWO EFW manually in addition to ZWO cameras and the EQmod mount that are loaded automatically.
2 months 3 days ago #98959

Please Log in or Create an account to join the conversation.

Time to create page: 0.436 seconds