×

INDI Library v1.9.9 Released (30 Nov 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

Help resolving Load & Slew for subs...

Ok, PPA is now getting built again so you can use the changes. I still do not know why RA/DE were not recorded since telescope name and focal length were recorded.. unless the RA/DE were never received by the CCD driver which would be odd. Try it again tonight and let me know if the coords are still missing.
The Load&Slew issue is working fine, but it was having problems reading FOCALLEN due to missing RA/DE, which should not affect each other, so that is fixed. So try to update in one hour and let's see.

Also included with it is some work I finished yesterday for Rotators and Position Angle. I'm going to start making videos in a few days to cover all the features in KStars/Ekos since I haven't done one in a while.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
The following user(s) said Thank You: Stephen
5 years 2 months ago #19450

Please Log in or Create an account to join the conversation.

  • Posts: 333
  • Thank you received: 24
A quick test confirmed it worked. It actually finished in 179s - one second before time out, lol.

If things go right tonight I should be able to give it a good test, and check the FITS headers.

Thank you Jasem!
5 years 2 months ago #19457

Please Log in or Create an account to join the conversation.

Reason for 179 seconds is because there is still one last problem I fixed in GIT and will push PPA update for it tomorrow. It wasn't reading RA/DE correctly.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
5 years 2 months ago #19459

Please Log in or Create an account to join the conversation.

  • Posts: 333
  • Thank you received: 24
Solving and Sync worked last night on the RPI3, quite well for IC1805, in that it was almost a none issue.

The centring for my CGEM is still something I need to work on. Doing some flats right now and will check the simulator after.
5 years 2 months ago #19783

Please Log in or Create an account to join the conversation.

Time to create page: 1.378 seconds