Welcome, Guest
Username: Password: Remember me
25 Jul 2018
Glad to announce of release of INDI Library v1.7.4 on 2018-07-25. A few drivers were added in this release as we continue to improve & stabilize existing drivers.
Read More...

TOPIC: Internal Guider not calibrating

Internal Guider not calibrating 5 months 1 week ago #25917

Don't use backlash, I made that for a home made mount hardware, I will disable it. The calibration process takes care of that.
Select the ASI120 in the menu to use its ST4 port.
And try again using the default settings. That should work, I use the same setup ;-)
Anyway your last log file was almost empty.

Please Log in or Create an account to join the conversation.

Internal Guider not calibrating 5 months 1 week ago #25918

  • HelgeMK
  • HelgeMK's Avatar Topic Author
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Posts: 226
  • Karma: 1
  • Thank you received: 17
Oh no, it is empty, indeed - and no other file stored from last night. What a shame.

Anyway, thanks for the feedback, and good to know better not to touch the backlash - do you think that could have been disturbing the calibration?

Quick question: is the calibration process affected the brightness of the stars, should the autostretch function be enabled?

Please Log in or Create an account to join the conversation.

Internal Guider not calibrating 4 months 4 weeks ago #26113

  • Ihoujin
  • Ihoujin's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Posts: 353
  • Karma: 1
  • Thank you received: 45
Knro wrote

Subframing shouldn't be used, binning 2x2 or higher, exposure time 1-2 seconds.

Why should subframing be avoided?

Please Log in or Create an account to join the conversation.

INDI/KStars on Raspberry Pi 3B+
Lubuntu 16.04
Skywatcher HEQ5 Pro Mount
Canon 600D Camera
Orion SSAG @280mm Guide Scope
PHD2
Adafruit Motor Hat shield
Adafruit GPS Module
Generic Bluetooth Joystick.
Startech 7 port powered USB Hub.

Internal Guider not calibrating 4 months 4 weeks ago #26142

Now you can try my way of guiding. I am also having the same mount and ASI120MC for guiding.
1. under profile editor, guiding set to internal
2. Under Guide tab, choose via EQmod moun and bin to 2x2
3. under guide option page, follow my setting in attached photo if you wish to perform dithering.
4. Please remove ST4 cable!!!!!!!

Are you using USB to connect to the mount? I am doing that as well.

Good luck!





Attachments:

Please Log in or Create an account to join the conversation.

Last Edit: by TomAstro.

Internal Guider not calibrating 4 months 4 weeks ago #26148

  • HelgeMK
  • HelgeMK's Avatar Topic Author
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Posts: 226
  • Karma: 1
  • Thank you received: 17
Great, thanks a lot! I never thought about not using the ST4 cable. I have connected the mount via Bluetooth to the Raspberry, as well as the ASI via USB to the Pi.

Best, Helge

Please Log in or Create an account to join the conversation.

Internal Guider not calibrating 4 months 4 weeks ago #26149

try to connect the mount using USB cable and see any miracle happen? Pulse guiding either doing great with USB or RS232. :)

Please Log in or Create an account to join the conversation.

Internal Guider not calibrating 4 months 4 weeks ago #26151

  • HelgeMK
  • HelgeMK's Avatar Topic Author
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Posts: 226
  • Karma: 1
  • Thank you received: 17
Hm..does it mean that the BT connection is not good enough to support guiding?

Please Log in or Create an account to join the conversation.

Internal Guider not calibrating 4 months 4 weeks ago #26152

I still think that cable still play a very important role in transmitting data without failing. :)

Please Log in or Create an account to join the conversation.

Internal Guider not calibrating 4 months 4 weeks ago #26155

  • pauledd
  • pauledd's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Posts: 346
  • Karma: 3
  • Thank you received: 35

HelgeMK wrote: Hm..does it mean that the BT connection is not good enough to support guiding?

My personal experience was that BT is even more unreliable than Wifi connections but it could also be just delusion :side:

Please Log in or Create an account to join the conversation.

--= human, without Windows™ =--
pls excuse my bad english! :)

Internal Guider not calibrating 4 months 4 weeks ago #26156

  • Ihoujin
  • Ihoujin's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Posts: 353
  • Karma: 1
  • Thank you received: 45
It's true. There is a noticeable delay with BT over USB with serial TTL adapter.

Please Log in or Create an account to join the conversation.

INDI/KStars on Raspberry Pi 3B+
Lubuntu 16.04
Skywatcher HEQ5 Pro Mount
Canon 600D Camera
Orion SSAG @280mm Guide Scope
PHD2
Adafruit Motor Hat shield
Adafruit GPS Module
Generic Bluetooth Joystick.
Startech 7 port powered USB Hub.

Internal Guider not calibrating 4 months 3 weeks ago #26162

Hi all i noticed exactly the same thing over the weekend. Bluetooth works great inside my house with just the mount connected. Once i attached bluetooth moonlite focuser it starts to play up. Add guiding to the mix and forget about it, it falls over within a minute. It seems like there is just way too much data being transfered and bluetooth is just not up to the task. After changing to eqmod USB cabled connection the thing ran all night, no issues with pulse guiding (no ST4 cable) with a ASI 120MC and 2x2 binning and SER algorithm (looks to me that it is better than the smart algorithm, i don't know why, just an observation after using both).

One thing i did notice was internal guider worked flawlessly on my first target. After aligning on my second target and clicking on guide, the internal guider did not guide properly. I had to restart the computer to get the guider to recalibrate for successful guiding.

Is there is a way to just reset the internal guider calibration and have it recalibrate on a new star without having to restart everything?

regards

Please Log in or Create an account to join the conversation.

Takahashi FC-100DF, Skywatcher HEQ5 Pro, Baader modified Canon 550D, Orion 50mm guide scope with ZWO ASI 120MC, homebuilt BT Moonlite focuser, Asus Tinkerboard running Armbian Ubuntu 16.04LTS with kstars ( github.com/Patrick-81/NAFABox )
Last Edit: by petarm. Reason: additonal information

Internal Guider not calibrating 4 months 3 weeks ago #26163

  • Ihoujin
  • Ihoujin's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Posts: 353
  • Karma: 1
  • Thank you received: 45
To clear the calibration data, click the trashcan next to the Guide button.
Attachments:
The following user(s) said Thank You: knro

Please Log in or Create an account to join the conversation.

INDI/KStars on Raspberry Pi 3B+
Lubuntu 16.04
Skywatcher HEQ5 Pro Mount
Canon 600D Camera
Orion SSAG @280mm Guide Scope
PHD2
Adafruit Motor Hat shield
Adafruit GPS Module
Generic Bluetooth Joystick.
Startech 7 port powered USB Hub.
Last Edit: by Ihoujin.
Time to create page: 0.713 seconds

Login



3rd Party

Choose from the numerous 3rd party INDI drivers to suit your needs!

Got Problem?

Check out the FAQ, the forum, and the bug tracking system to resolve any issues you might have!
You can also subscribe to INDI newsletter and development mailing lists to get the latest updates on INDI!


Gallery

Replica

Why INDI

Replica