Welcome, Guest
Username: Password: Remember me
25 Jul 2018
Glad to announce of release of INDI Library v1.7.4 on 2018-07-25. A few drivers were added in this release as we continue to improve & stabilize existing drivers.
Read More...
  • Page:
  • 1

TOPIC: manual rotation disapeared in the ekos polar alignment

manual rotation disapeared in the ekos polar alignment 2 months 1 week ago #28460

  • patdut
  • patdut's Avatar Topic Author
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Posts: 311
  • Karma: 1
  • Thank you received: 37
Hello,
I get great troubles with the automatic ekos polar alignment. As the end of the mount movement seems not to be well detected the capture of a next image start before the mount stop. Which product unexpected results on the polar alignment.
Before we could switch to the manual mode to have a complete control on the process. Unfortunately this option disappeared in V2.9.7.
Is there an option hidden somewhere to get it back ?

Please Log in or Create an account to join the conversation.

manual rotation disapeared in the ekos polar alignment 2 months 1 week ago #28461

Right, in 2.9.7 it's completely automated. But why isn't it detecting mount stop? what mount are you using? logs?

Please Log in or Create an account to join the conversation.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

manual rotation disapeared in the ekos polar alignment 2 months 1 week ago #28463

  • patdut
  • patdut's Avatar Topic Author
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Posts: 311
  • Karma: 1
  • Thank you received: 37
I use an ioptron cem60 mount. After the first capture the following one start before the mount stop.

Please Log in or Create an account to join the conversation.

manual rotation disapeared in the ekos polar alignment 2 months 1 week ago #28464

So first capture --> first rotation --> second capture. So second capture starts before the rotation is complete? or in the middle? Can you please attach the logs?

Please Log in or Create an account to join the conversation.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

manual rotation disapeared in the ekos polar alignment 2 months 1 week ago #28465

  • patdut
  • patdut's Avatar Topic Author
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Posts: 311
  • Karma: 1
  • Thank you received: 37
The capture start with the rotation, not in the middle.
I mentioned that when I choose west rotation second capture start same time as the first rotation. When east is chosen capture start same time as the third rotation.
I will record logs tonight.
I think this is too bad to have lost this capability to control manually the process.

Please Log in or Create an account to join the conversation.

Last Edit: by patdut.

manual rotation disapeared in the ekos polar alignment 2 months 1 week ago #28500

  • patdut
  • patdut's Avatar Topic Author
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Posts: 311
  • Karma: 1
  • Thank you received: 37
Here are the logs of the last night for the ieq mount and qhy camera and kstars.
Hope you will find, Jasem, what the problem is in those logs.
Best regards
Attachments:

Please Log in or Create an account to join the conversation.

manual rotation disapeared in the ekos polar alignment 2 months 1 week ago #28501

You only need to send the KStars log. But looks like Align module wasn't checked in the log option so it was not recorded. You need to check that.

Please Log in or Create an account to join the conversation.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

manual rotation disapeared in the ekos polar alignment 2 months 1 week ago #28502

  • patdut
  • patdut's Avatar Topic Author
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Posts: 311
  • Karma: 1
  • Thank you received: 37
O I was sure to have checked it. Maybe the restart of kstars I have done erased the choices.

Please Log in or Create an account to join the conversation.

manual rotation disapeared in the ekos polar alignment 2 months 4 days ago #28662

  • patdut
  • patdut's Avatar Topic Author
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Posts: 311
  • Karma: 1
  • Thank you received: 37
Here are the logs of my last night. I had some troubles at starting of the session: the telescopic leg of my tripod, the one which was pointing to the north has folded without I noticed it. I fixed it after noticing it. After that I have done some more polars alignments. Oddly, the polar alignment worked when rotating to west and failed when rotating to east. Always for the same reason the second rotation begins before the capture ended.
Attachments:

Please Log in or Create an account to join the conversation.

manual rotation disapeared in the ekos polar alignment 2 months 2 days ago #28724

  • patdut
  • patdut's Avatar Topic Author
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Posts: 311
  • Karma: 1
  • Thank you received: 37
hope the information is inside the joined files this time.
Attachments:

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Time to create page: 0.109 seconds

Login



3rd Party

Choose from the numerous 3rd party INDI drivers to suit your needs!

Got Problem?

Check out the FAQ, the forum, and the bug tracking system to resolve any issues you might have!
You can also subscribe to INDI newsletter and development mailing lists to get the latest updates on INDI!


Gallery

Replica

Why INDI

Replica