×

INDI Library v1.7.8 Released (11 May 2019)

Mid year release of INDI Library v1.7.8 comes with a few drivers and improvements to to existing drivers.

polar alignment

  • Posts: 5
  • Thank you received: 0

polar alignment was created by viksmi

I have a CEM60 and Orion SSAG connected to INDI and using PHD2 guiding, when I start polar alignment - the mount goes below the horizon even though the polaris is within the FOV on my home position. What is going on?
6 months 2 days ago #31752

Please Log in or Create an account to join the conversation.

Replied by knro on topic polar alignment

logs? is the mount already aligned (star aligned)?
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
6 months 2 days ago #31753

Please Log in or Create an account to join the conversation.

  • Posts: 5
  • Thank you received: 0

Replied by viksmi on topic polar alignment

Hi Knro,

unfortunately I hadn't enabled the logs, I will try to do it tonight ( if weather permits) and send it over.

Here is what I had done leading up to the problem:

I manually made sure my mount is polar aligned and then after starting INDI/KSTARS, I unpack the telescope and then try to track it - but I got multiple problems in fact:

1. when I try to select a star and then slew, the crosshair doesn't stay there it keeps coming back to original position no matter what I do and I am unable to slew.

2. in the meantime, the INDI connection to mount keeps crashing often and I will have to reset

3. I decided to polar align since I was not able to slew anywhere and then encountered the problem of mount going all the way to below the horizon to a point where the mount cannot move any more and it stalls.

I know you will definitely need logs to figure this out, I will try to get that out when the next opportunity presents itself. in the meantime if you could provide me some tips, I can try it out at my next outing.

Thanks and appreciate your time.
6 months 2 days ago #31773

Please Log in or Create an account to join the conversation.

  • Posts: 5
  • Thank you received: 0

Replied by viksmi on topic polar alignment

Hi Jasem,

I finally got an opportunity to collect logs for this issue. As I mentioned before, I am not able to slew the mount to any target from Kstars. It doesn't seem to do anything. Please take a look at the logs and let me know is you could find anything.

Appreciate any help,

Thanks
5 months 3 weeks ago #32177
Attachments:

Please Log in or Create an account to join the conversation.

Replied by knro on topic polar alignment

Thanks for the log. There is a problem on the MacOS version, I asked Robert to see if he can find out why it's behaving this way.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
5 months 3 weeks ago #32182

Please Log in or Create an account to join the conversation.

  • Posts: 5
  • Thank you received: 0

Replied by viksmi on topic polar alignment

Thanks Jasem. Looking forward to a resolution and appreciate your time on this.
5 months 3 weeks ago #32195

Please Log in or Create an account to join the conversation.

Time to create page: 0.606 seconds