×
INDI Library v1.8.5 Released (19 Apr 2020)

April 2020 release of INDI Library v1.8.5 introduces new drivers while providing fixes and improvements to existing devices and core framework.

Polar Align Tool - Segmentation Fault?

1 year 4 months ago
DSAstro
Fresh Boarder
Fresh Boarder
Posts: 1
More
Topic Author
Polar Align Tool - Segmentation Fault? #33578
I've been up and running for a little over a week now with Kstars running on my Raspberry Pi 3 under Ubuntu Mate 16.04. My Pi boots up as a wifi hotspot and I connect to it remotely with an Android Tablet using VNC. Things have been working great with autoguiding and imaging sequences and capturing. I was using my laptop to polar align with Sharpcap before disconnecting and running my imaging with the Pi. But I would like to use my Pi as a all in one solution and ditch the laptop. My trouble began when I started using the Polar Align tool, it goes through the 3 steps of capturing, solving and slewing my mount just fine. But as soon as I reach the final alt/az adjustment stage with the image looping it crashes Kstars. Launching from terminal reveals a "Segmentation Fault" error. Messing with it for a while I noticed something about the crash today, it only happens when I move my mouse pointer over the image preview. I think the error is due to somehow to using VNC and how the Pi draws the screen if that is the correct term. I am by no means an expert and am very much a Linux beginner so I wouldn't begin to know where to look for a solution. I have attached screenshots of my terminal error and the end of the log file where the fault occurs. I would greatly appreciate any input on finding a solution and apologize for my newbness if this is not the correct place to post this! Thanks
Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.217 seconds