Using darks with schedular

  • Posts: 290
  • Karma: 1
  • Thank you received: 18

Using darks with scheduler was created by mlarsson

Hi!

A couple of times now, I have noticed that when running on the scheduler, and having "dark" checked in the focus module, the scheduler stops and asks for my help in capturing a dark (I have a DSLR) - even though there SHOULD be an available dark in the library. THat is, I have produced a dark just prior to starting the schedule. And last night, it did first ask me for assistance in covering the scope and so on, and I complied. THen the scheduler continued. But a few subs later, when it was time to focus again, it asked me for assistance again. THis time I was asleep.... so procedure was halted here.

What is going on here? Am I missing something in how to handle the darks? Log is attached.


Magnus

C8, Losmandy G11, Canon 1000D astromodified.
Last edit: 1 week 4 days ago by mlarsson.
1 week 4 days ago #33602
Attachments:

Please Log in or Create an account to join the conversation.

Replied by knro on topic Using darks with schedular

It's possible there a temperature difference that caused this. Go to Settings --> Ekos --> Dark Library, and change T. Threshold to something larger than 1 (default). So by default a different in temperature more than 1 degrees would invalidate the dark frame, but you can control this range. Please test and report back.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
The following user(s) said Thank You: mlarsson
1 week 4 days ago #33611

Please Log in or Create an account to join the conversation.

Time to create page: 0.172 seconds