×
INDI Library v1.8.6 Released (21 Aug 2020)

August 2020 release of INDI Library v1.8.6 introduces new drivers while providing fixes and improvements to existing devices and core framework.

Altair 183 Mono Gain

1 year 8 months ago
Astrocommando
Fresh Boarder
Fresh Boarder
Posts: 12
More
Topic Author
Altair 183 Mono Gain #33685
Hi,
I just started trying to get to grips with Kstars and EKOS on a Raspberry Pi. I got the mount to Slew and Park , the next stage is to connect my cameras and get aligned and take photos I guess. I'm using an Altair Hypercam 183 mono and Gpcam for guiding. I couldn't see how to set the gain, people have said in the indi control panel but I still can't see it.

Regards

Please Log in or Create an account to join the conversation.

1 year 8 months ago
AstroNerd
Moderator
Moderator
Posts: 852
Karma: 1
More
Altair 183 Mono Gain #33689
Hi,
The options are there, but not sure where...
But one thing to watch out for, is that if you are using an Altair guide cam also, then your 183 mono will not work properly, as there is an issue with the driver using two Altair cams at the same time...one for imaging and one for guiding, it is being worked on but could be a while from all accounts... just a heads up really.. :)

Stellarmate OS on Raspberry pi4b
Skywatcher EQ8 pro, on steel pier
Takahashi FSQ85 & Meade 8” SCT (de-forked)
Starlight Xpress SXVR H18, SXVR M25c, Lodestar x2 Guide Camera
Pegasus Ultimate Hub V2 for all USB & Power
Pegasus focus motors on both scopes

Please Log in or Create an account to join the conversation.

1 year 8 months ago
knro
Administrator
Administrator
Posts: 8379
Karma: 51
Altair 183 Mono Gain #33696
Should be the first setting under Controls tab. See image below.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
Attachments:

Please Log in or Create an account to join the conversation.

1 year 8 months ago
papaf76
Senior Boarder
Senior Boarder
Posts: 52
More
Altair 183 Mono Gain #33717
Sorry to maybe hijack this, but from your capture Jasim, it seems the Altair astro cameras are supported now? If so, the devices page needs to be updated! I am in need of a new guidecam and I was looking at those for a while and holding, waiting for indi support...

Please Log in or Create an account to join the conversation.

1 year 8 months ago
Astrocommando
Fresh Boarder
Fresh Boarder
Posts: 12
More
Topic Author
Altair 183 Mono Gain #33719
I managed to find it! Now I'm just waiting for Altair cameras to work with EKOS lol

Please Log in or Create an account to join the conversation.

1 year 8 months ago
AstroNerd
Moderator
Moderator
Posts: 852
Karma: 1
More
Altair 183 Mono Gain #33720

Astrocommando wrote: I managed to find it! Now I'm just waiting for Altair cameras to work with EKOS lol

Don’t hold your breath.... it could be a while, as the Chinese manufacturer of the camera needs to sort the SDK out... :(

Stellarmate OS on Raspberry pi4b
Skywatcher EQ8 pro, on steel pier
Takahashi FSQ85 & Meade 8” SCT (de-forked)
Starlight Xpress SXVR H18, SXVR M25c, Lodestar x2 Guide Camera
Pegasus Ultimate Hub V2 for all USB & Power
Pegasus focus motors on both scopes

Please Log in or Create an account to join the conversation.

1 year 8 months ago
Astrocommando
Fresh Boarder
Fresh Boarder
Posts: 12
More
Topic Author
Altair 183 Mono Gain #33800
Ok i'll wait lol.

Please Log in or Create an account to join the conversation.

1 year 8 months ago
Astrocommando
Fresh Boarder
Fresh Boarder
Posts: 12
More
Topic Author
Altair 183 Mono Gain #33801
Ok i'll wait lol.

Please Log in or Create an account to join the conversation.

1 year 8 months ago
lvzyla
Junior Boarder
Junior Boarder
Posts: 37
More
Altair 183 Mono Gain #33833
I am also a new user with an Altair 183 M. My 183 M is the model with only fan cooling, no thermoelectric cooling. When I first connected to Ekos Camera the fan went crazy. Really reving up. It was 40 deg in the observatory so it really didn’t need a lot of cooling. When I connect to the camera in Windows using APT or SGP it doesn’t rev the fan like that. Are you experiencing that? Also just a few seconds after connecting the FITS viewer tried to come up and crashed the entire KStars program. I realize I did not answer your question but i am thrilled to find someone with the same camera. Maybe we can help each other.
Lou Zyla

Please Log in or Create an account to join the conversation.

1 year 8 months ago
knro
Administrator
Administrator
Posts: 8379
Karma: 51
Altair 183 Mono Gain #33858
LVZYLA, ok I'm not sure about the fan issue. Can you please attach the logs? Does the fan start going crazy as soon as you plug the camera in or when you connect only? Can you use the fan control to turn it off?

btw, INDI Altair cameras are supported and should work fine now with INDI Nightly PPA. Soon I'll update to stable once I get more testing reports.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Please Log in or Create an account to join the conversation.

1 year 7 months ago
lvzyla
Junior Boarder
Junior Boarder
Posts: 37
More
Altair 183 Mono Gain #34027
Thank you for your response. I am a new user so I did not have logging enabled. In fact that was the first time I connected the camera and all my equipment. The fan only revs up after you press connect. I will try again with logging enabled. I am only using the stable build, not the nightly build so I wonder what driver I was using.Maybe I picked up the wrong driver. When do you think you will release the Altair Hypercam 183M driver into the stable build.BTW how do I update my stable build to the latest. Is it manual or automatic. I am brand new to this Linux world coming from Windows.
Lou Zyla

Please Log in or Create an account to join the conversation.

Time to create page: 0.719 seconds