Unable to install Kstars V3.0.0

  • Posts: 4
  • Thank you received: 0

Unable to install Kstars V3.0.0 was created by algady

Hi all,
I 'm unable to install Kstars v3.0.0 on Ubuntu 18.10!
I followed this steps from this page: Kstars installation
sudo apt-add-repository ppa:mutlaqja/ppa
sudo apt-get update
sudo apt-get install indi-full kstars-bleeding

The first and second commands finish ok, but the third line gives this error:

Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies.
indi-full : Depends: indi-asi but it is not going to be installed
Depends: indi-toupcam but it is not going to be installed
E: Unable to correct problems, you have held broken packages.


Not sure what is the problen, Can anybody help please?

Thanks
3 weeks 1 day ago #34188

Please Log in or Create an account to join the conversation.

  • Posts: 555
  • Karma: 6
  • Thank you received: 154

Replied by wvreeven on topic Unable to install Kstars V3.0.0

Try
sudo apt-get install indi-full kstars-bleeding indi-asi indi-toupcam


HTH, Wouter
Modded Canon EOS 700D with a WO ZS 71 ED on a SW HEQ5-Pro /
ASI1600MM-C CCD and filter wheel with an 8" RC on a SW EQ6-R
3 weeks 17 hours ago #34195

Please Log in or Create an account to join the conversation.

  • Posts: 273
  • Thank you received: 26

Replied by AstroNerd on topic Unable to install Kstars V3.0.0

algady wrote: Hi all,
I 'm unable to install Kstars v3.0.0 on Ubuntu 18.10!
I followed this steps from this page: Kstars installation
<code>sudo apt-add-repository ppa:mutlaqja/ppa
sudo apt-get update
sudo apt-get install indi-full kstars-bleeding</code>

The first and second commands finish ok, but the third line gives this error:

Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies.
indi-full : Depends: indi-asi but it is not going to be installed
Depends: indi-toupcam but it is not going to be installed
E: Unable to correct problems, you have held broken packages.


Not sure what is the problen, Can anybody help please?

Thanks


Don’t think it works yet on 18.10, try on 18.04 should be fine then...
Stellarmate OS on Raspberry pi3b+ controlled with Kubuntu laptop
NEQ6 Pro, belt modded & tuned
Meade series 5000 80mm triplet Apo & Meade 8” SCT (de-forked)
Starlight Xpress SXVR H18, SXVR M25c, Lodestar Guide Camera
Pegasus Ultimate Hub for all USB & Power
Pegasus focus motors on both scopes
3 weeks 11 hours ago #34208

Please Log in or Create an account to join the conversation.

  • Posts: 96
  • Karma: 1
  • Thank you received: 7

Replied by kcobby on topic Unable to install Kstars V3.0.0

Try installing from the nightly build
sudo apt-add-repository ppa:mutlaqja/indinightly
sudo apt install kstars-bleeding indi-full kstars-bleeding-dbg gsc
Skywatcher 190MN - EQ6 Pro - ASI1600MM-Cooled - EFW7 - ASI120MM - WO f4 Guide Scope - Rigel nStep - Ekos - Ubuntu 18.04LTS - PixInsight
6 days 10 hours ago #34933

Please Log in or Create an account to join the conversation.

  • Posts: 555
  • Karma: 6
  • Thank you received: 154

Replied by wvreeven on topic Unable to install Kstars V3.0.0

I tried from the stable build as well:

$ sudo apt-get install indi-full kstars-bleeding
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
indi-full : Depends: indi-asi but it is not going to be installed
Depends: indi-toupcam but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
wouter@ubastro18:~$ sudo apt-get install indi-full kstars-bleeding indi-asi indi-toupcam
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
indi-asi : Depends: asi-common but it is not installable
indi-toupcam : Depends: libindidriver1 (>= 1.7.4+dfsg) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
wouter@ubastro18:~$ sudo apt-get install indi-full kstars-bleeding indi-asi indi-toupcam asi-common libindidriver1
Reading package lists... Done
Building dependency tree
Reading state information... Done
Package asi-common is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'asi-common' has no installation candidate
Modded Canon EOS 700D with a WO ZS 71 ED on a SW HEQ5-Pro /
ASI1600MM-C CCD and filter wheel with an 8" RC on a SW EQ6-R
6 days 9 hours ago #34940

Please Log in or Create an account to join the conversation.

Time to create page: 0.369 seconds