×
INDI Library v1.8.8 Released (09 Jan 2021)

Here are the changes from v1.8.7 to v1.8.8

French Kstars installation in raspberry Mate 16.04.3

1 year 11 months ago
dragonlost
Senior Member
Senior Member
Posts: 60
More
Topic Author
French Kstars installation in raspberry Mate 16.04.3 #34513
Hello !

I tried to install the package "language-pack-kde-fr" to have Kstars in french. But I can not install it because it conflicts with the "kstars-bleeding-data" package.
It's a probleme with "kde-l10n-fr" exactly
I still saw that we could select the French language but only a part is translated.

Would you have a solution?
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets supplémentaires suivants seront installés :
  kde-l10n-fr
Les NOUVEAUX paquets suivants seront installés :
  kde-l10n-fr language-pack-kde-fr
0 mis à jour, 2 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 0 o/37,0 Mo dans les archives.
Après cette opération, 56,3 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
(Lecture de la base de données... 275942 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../kde-l10n-fr_4%3a15.12.3-0ubuntu1.1_all.deb ...
Dépaquetage de kde-l10n-fr (4:15.12.3-0ubuntu1.1) ...
dpkg: erreur de traitement de l'archive /var/cache/apt/archives/kde-l10n-fr_4%3a15.12.3-0ubuntu1.1_all.deb (--unpack) :
 tentative de remplacement de « /usr/share/locale/fr/LC_MESSAGES/kstars.mo », qui appartient aussi au paquet kstars-bleeding-data 6:3.1.0+201901071502~ubuntu16.04.1
dpkg-deb : erreur : le sous-processus coller a été tué par le signal (Relais brisé (pipe))
Sélection du paquet language-pack-kde-fr précédemment désélectionné.
Préparation du dépaquetage de .../language-pack-kde-fr_1%3a14.04+20140305.0ubuntu1_all.deb ...
Dépaquetage de language-pack-kde-fr (1:14.04+20140305.0ubuntu1) ...
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/kde-l10n-fr_4%3a15.12.3-0ubuntu1.1_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Sorry my computer is in french.

Please Log in or Create an account to join the conversation.

1 year 11 months ago 1 year 11 months ago by kalda.
kalda
Senior Member
Senior Member
Posts: 41
Karma: 1
More
French Kstars installation in raspberry Mate 16.04.3 #34523
The following user(s) said Thank You dragonlost

Please Log in or Create an account to join the conversation.

1 year 11 months ago
dragonlost
Senior Member
Senior Member
Posts: 60
More
Topic Author
French Kstars installation in raspberry Mate 16.04.3 #34569
It's not the same problem but the command solves the problem.

This error message appears for all languages (kde) and only Xenial.

Please Log in or Create an account to join the conversation.

1 year 11 months ago
Kaczorek
Moderator
Moderator
Posts: 966
Karma: 6
More
French Kstars installation in raspberry Mate 16.04.3 #34599

dragonlost wrote: Sorry my computer is in french.

If your computer is in french, it should be l'ordinateur ;-)

Apologies for a sense of humor, but Europe is so much clouded that I'm getting crazy 8-)

Clear skies!

--
Radek Kaczorek
Astroberry Server | NEQ6 | Atik 460EX | Atik EFW2 | ASI 120MM

Please Log in or Create an account to join the conversation.

Time to create page: 0.305 seconds