×

INDI Library v1.7.6 Released. (27 Feb 2019)

First release of 2019 comes with quite a few new drivers across the board along with significant performance improvements to INDI camera and live streaming performance. Many drivers received significant updates to improve performance & stability, while a few were re-written from scratch to be in line with INDI standards. Here are some of the highlights:

Atik GP crashes INDI server

  • Posts: 3
  • Thank you received: 1

Atik GP crashes INDI server was created by mkuehner

I'm just getting started with INDI, Linux, and KStars so please bear with me if I ask really dumb questions. I have all of my equipment up and running with the exception of my Atik GP guide camera which is crashing the Indi server. After exposing an image I get this error message from Kstars: "KStars detected INDI driver indi_atik_ccd crashed. Please check INDI server log in the Device Manager." From the log I see this error: "2019-02-06T23:53:57: Driver indi_atik_ccd: libusb: error [submit_bulk_transfer] submiturb failed error -1 errno=2 Child process 5072 died". Does anyone have any idea what this means? I've read that the INDI Atik driver doesn't support long exposures and that I might need to use the Indigo driver instead. I'm currently running version 2.1 of the indi_atik_ccd driver and also the latest nightly build of KStars. If I do need to run the Indigo driver could someone please walk me through the process of installing the Indigo server along side of the INDI server? As a side note, I have an Atik One 9 imaging camera hooked up as well and it seems to work without issue.

Mark
2 months 2 weeks ago #34666

Please Log in or Create an account to join the conversation.

Replied by knro on topic Atik GP crashes INDI server

We're working on it.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
The following user(s) said Thank You: mkuehner
2 months 2 weeks ago #34669

Please Log in or Create an account to join the conversation.

  • Posts: 3
  • Thank you received: 1

Replied by mkuehner on topic Atik GP crashes INDI server

I saw there was an update to the Atik driver this evening so I loaded it up and connected it to my equipment. I'm happy to report that my Atik GP worked flawlessly! I'm hopefully going to get some clear skies tomorrow night and finally be able to get some quality time in with Ekos. If all goes well, I plan on adding a StellarMate to my observatory so I'll be able to easily control my imaging from anywhere. Thanks for all the work you guys do on developing this system. It's much appreciated. Thanks!

Mark
2 months 2 weeks ago #34734

Please Log in or Create an account to join the conversation.

Time to create page: 0.463 seconds