´╗┐
×

INDI Library v1.7.6 Released. (27 Feb 2019)

First release of 2019 comes with quite a few new drivers across the board along with significant performance improvements to INDI camera and live streaming performance. Many drivers received significant updates to improve performance & stability, while a few were re-written from scratch to be in line with INDI standards. Here are some of the highlights:

KStars/Ekos windows client crashes with no reason

  • Posts: 124
  • Thank you received: 10

KStars/Ekos windows client crashes with no reason was created by maxthebuilder

Hello,
Some days it goes without a problem but often KStars just crashes after a few frames.
This kind of crash comes out of the blue when everything was set, aligned and fine.
A sequence was defined and shooting was started.

Tonight it crashed after 33x60 sec frames. While I was away from my Windows desktop.
Good thing is that when I restarted - it remembered everything. I just needed to recalibrate/restart autoguiding and after that it was ready to continue shooting.

Now it's on the 82nd frame out of 90. I guess, it won't be crashing anymore tonight even though I am actively using this PC (typing this post, doing my taxes in TurboTax, etc).

Just sharing my experiences,
Thanks!
Max S.
RPI 3 B+ with Stellarmate OS.
Nikon D5300. 180 mm antique Nikon lens.
AT72EDII refractor. ASI1600MC Pro. ZWO ASI294MC Pro
ZWO ASI120MC-S on ZWO 30F4 MiniScope.
SW AZ-GTi mount in EQ mode.
1 week 2 days ago #37545

Please Log in or Create an account to join the conversation.

  • Posts: 124
  • Thank you received: 10

Replied by maxthebuilder on topic KStars/Ekos windows client crashes with no reason

Last night I tried 100% mobile setup - everything was running on RPI (Stellarmate with a recent nightly). 10" HDMI monitor, keyboard and mouse also connected to RPI.
All went exceptionally well - polar alignment worked as it should (no "refresh" problem as with the Windows client), autoguiding worked great (struggled to calibrate it, but once calibrated it was perfect) . Plate solving was fast. No crashes.
Happy. Thank you!
Attaching the result - Pinwheel. 120 x 60 sec, gain 150 + 60 x 120 sec, gain 200 - 4 hours total exposure. ZWO ASI294MC Pro @ -10C. With Optolong L-Pro filter. Very light polluted location.
Tomorrow, I will go to a remote and darker place - hopefully it will work there too (never tried my setup away from home yet).

Max S.
RPI 3 B+ with Stellarmate OS.
Nikon D5300. 180 mm antique Nikon lens.
AT72EDII refractor. ASI1600MC Pro. ZWO ASI294MC Pro
ZWO ASI120MC-S on ZWO 30F4 MiniScope.
SW AZ-GTi mount in EQ mode.
Last edit: 1 week 19 hours ago by maxthebuilder.
1 week 19 hours ago #37644
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 720
  • Karma: 6
  • Thank you received: 196

Replied by wvreeven on topic KStars/Ekos windows client crashes with no reason

Good to see you have your mobile setup working now. Congrats on this great result!


Clear skies, Wouter
Modded Canon EOS 700D with a SkyWatcher Esprit 80 ED on a SkyWatcherHEQ5-Pro

ASI1600MM-C CCD and filter wheel with an 8" TS Ritchey-Chr├ętien on a SkyWatcher EQ6-R
1 week 18 hours ago #37646

Please Log in or Create an account to join the conversation.

  • Posts: 46
  • Thank you received: 21

Replied by starman345 on topic KStars/Ekos windows client crashes with no reason

Lovely image Max.
-Brian

Kstars-Ekos-INDIE
NanoPC-T4 - Armbian Ubuntu 18.04
iOptron CEM25P mount
Photoline 80mm triplet
ZWO ASI294MC Pro Imaging camera
ZWO ASI290MM mini Guide camera


1 week 15 hours ago #37651

Please Log in or Create an account to join the conversation.

Time to create page: 0.218 seconds