×

INDI Library v1.7.9 Released (23 Jun 2019)

INDI Library v1.7.9 is mostly a maintenance release to fix a few bugs in several drivers.

installation error for Python pyindi-client

  • Posts: 2
  • Thank you received: 0

installation error for Python pyindi-client was created by Goaty

I followed instructions shown here ( indilib.org/support/tutorials/166-instal...on-raspberry-pi.html ) to install Python pyindi-client.
But I got stuck when I try to install pyindi-client, getting error of "Unable to find libindiclient.a in ..."
I tried to find that libindiclient.a but apparently it is not in my PC...
Does anyone know how to solve this problem?
2 months 1 week ago #37842

Please Log in or Create an account to join the conversation.

  • Posts: 3
  • Thank you received: 0

Replied by Peebee on topic installation error for Python pyindi-client

Hello, I had the same problem, a priori the documentation is no longer up to date.
Check out Github: github.com/jochym/pyindi-client/tree/master/pip/pyindi-client

If it's like for me I was missing the libindi-dev library.

Sorry about my average English
2 months 1 week ago #37880

Please Log in or Create an account to join the conversation.

Time to create page: 0.777 seconds