×

INDI Library v1.9.4 Released (17 Jan 2022)

Bimonthly Stable INDI Library release introduces new drivers and fixes for existing ones. Some highlights:

Indiwebmanager localhost refused to connect issue!

  • Posts: 236
  • Thank you received: 14
Hi all,

I found out my indiwebmanager always show me localhost refused to connect when I use localhost:8624 or xxx.xxx.x.x:8624 via Chromiun web browser. I have done all sorts of solutions and commands, even updated the indiweb to the latest version. No firewall running in my system. Also when I ask for indiwebmanager.service status, it shows inactive always.no matter how many times I tried to reload daemon, systemctl enable for indiwebmanager.service....Result still the same. Lastly, command indi-web -v works very well. That's all guys....

Until now i am still cannot figure out whats wrong? Python version crashing? Hope you guys can help me on this. Give me some idea please.

Regards,
Tom
Skywatcher AZEQ5GT using EQMod
Pentax 100 SDUFII for the light
QHY168C mains with ASI120MC on guidescope
SX filter wheel
Robofocus focusers with DIY Moonlite compatible controller
RPI 4B, Stellarmate & Astroberry
2 years 7 months ago #39542

Please Log in or Create an account to join the conversation.

  • Posts: 125
  • Thank you received: 24
Run this on seperate tab , run the enable command on another . Paste the out put here.

journalctl -u indiwebmanager.service -f
The following user(s) said Thank You: Tom
2 years 7 months ago #39549

Please Log in or Create an account to join the conversation.

  • Posts: 236
  • Thank you received: 14
Thanks. But I already solved the problem by creating an Auto Startup. That's it. :)

Regards.
Skywatcher AZEQ5GT using EQMod
Pentax 100 SDUFII for the light
QHY168C mains with ASI120MC on guidescope
SX filter wheel
Robofocus focusers with DIY Moonlite compatible controller
RPI 4B, Stellarmate & Astroberry
2 years 7 months ago #39564

Please Log in or Create an account to join the conversation.

Time to create page: 0.200 seconds