×
INDI Library v1.8.1 Released (09 Sep 2019)

Monthly maintenance release INDI v1.8.1

Ubuntu Mate 18.04 RPI 3b+ 5ghz porblem

3 months 5 days ago
stash
Gold Boarder
Gold Boarder
Posts: 268
Karma: 4
More
Topic Author
Ubuntu Mate 18.04 RPI 3b+ 5ghz porblem #40949
I notice that Stellarmate has been updated to Mate 18.04 and I am told 5ghz Wifi works.

I have tried this on a std Indi installation (Not Stellarmate) on Mate 18.04 and it doesn't (or didn't) what was changed on the Stellarmate version to make 5ghz work - if thats not giving away trade secrets - LOL :-)

Thanks

RPI3 Ubuntu 16.04 / AMD desktop Kstars under Ubuntu 16.04 Mounts :azeq6 ,SWAZGoTo

RPI3 Fedora testing out on AMD desktop Fedpra 28 - running kstars 2.9.4 , Indilib 1.7.4 ?????

Please Log in or Create an account to join the conversation.

3 months 2 days ago
knro
Administrator
Administrator
Posts: 7280
Karma: 51
Ubuntu Mate 18.04 RPI 3b+ 5ghz porblem #41006
lol no "trade secrets", it's just plain 18.04. I suspect it might be some firmware issue? make sure to dist-upgrade after the initial installation so that the most recent kernel is installed.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Please Log in or Create an account to join the conversation.

3 months 2 days ago
stash
Gold Boarder
Gold Boarder
Posts: 268
Karma: 4
More
Topic Author
Ubuntu Mate 18.04 RPI 3b+ 5ghz porblem #41012
Went back to basics down loaded latest Ubuntu Mate 18.04 (again) and ran through the APT Update etc etc (again) - wired works first time again.

Then tried 5ghz wireless it asked me 5 times for the password (each time was correct - even got the Wife to check) . Still US !

I have used 5ghz with all my computer kit - it all works but I cant get Ubuntu Mate 18.04 to work with 5GHZ using my standard TPLink kit

It even works with 2.4ghz on the same router (TPLINK dual band 5 and 2.4) - tried a different router(not TPLINK but dual band) - same. Even tried switching off security still asks again and again for password then fails. Log just says taking too long and fails.

GRrrrrrrrrrr

P.S. Raspbian on same RPI3b+ no problem with any connection 2.4 or 5ghz - so I am at a loss

I have no hair to pull out else I would !

RPI3 Ubuntu 16.04 / AMD desktop Kstars under Ubuntu 16.04 Mounts :azeq6 ,SWAZGoTo

RPI3 Fedora testing out on AMD desktop Fedpra 28 - running kstars 2.9.4 , Indilib 1.7.4 ?????

Please Log in or Create an account to join the conversation.

3 months 4 hours ago
stash
Gold Boarder
Gold Boarder
Posts: 268
Karma: 4
More
Topic Author
Ubuntu Mate 18.04 RPI 3b+ 5ghz porblem #41089
After much digging and playing _ good job its high summer - I found the problem.

All my wifi ap/routers work great with every piece of kit I have in their std set up.

Ubuntu mat 18.04 on RPI3b+ does not like GB Wifi settings and no matter how many times I changed this to GB it reverts back to global and does not work on the 5ghz band.

So changing my routers/Ap's 5ghz settings to work on a set channel and band width - the Ubuntu Mate 18.04.2 works - this has got to be a BUG.

RPI-CONFIG on Ubuntu does not give you the option to change the WiFi Country however on Raspbian RPI-CONFIG you can change the WiFi country - how annoying. So if you are unlucky enough to have this problem check you AP/Router settings and change to a channel and band that is supported by 18.04.2 on RPI3b+

I am going to check if there is a setting in the config boot files.

RPI3 Ubuntu 16.04 / AMD desktop Kstars under Ubuntu 16.04 Mounts :azeq6 ,SWAZGoTo

RPI3 Fedora testing out on AMD desktop Fedpra 28 - running kstars 2.9.4 , Indilib 1.7.4 ?????

Please Log in or Create an account to join the conversation.

Time to create page: 0.404 seconds