×
INDI Library v1.8.1 Released (09 Sep 2019)

Monthly maintenance release INDI v1.8.1

Latest INDI update. NexDome observatory, what firmware?

3 months 1 week ago
tegwilym
Senior Boarder
Senior Boarder
Posts: 46
More
Topic Author
Latest INDI update. NexDome observatory, what firmware? #40956
I haven't tried it out yet, but I did see that there was mention of some NexDome files on the list of updates when I ran the update on INDI on my Linux computer.
I'm hoping to set up Stellarmate OS on my Raspberry Pi and eventually get it all working. I'd give it a try, but I wonder what firmware (and were I can find it) is needed for the NexDome Arduino computers in the dome? I currently have the ASCOM comapatible firmware installed (2.21 if I remember the version correctly) and running a Windows 7 machine in my observatory.

What is there that I need to do to give INDI/KStars a try again? I know the INDI side of things isn't as far along as ASCOM, but just trying to keep up with changes.

Thanks!
Tom

Please Log in or Create an account to join the conversation.

Time to create page: 0.183 seconds