×

INDI Library v1.8.0 is Released (27 Jul 2019)

INDI Library v1.8.0 is mostly a maintenance release to fix a few bugs in several drivers.

Raspbian Stretch libcfitsio5 missing

  • Posts: 5
  • Thank you received: 0

Raspbian Stretch libcfitsio5 missing was created by freiform

Hi,

I set up Raspbian Stretch lite on an RPI 3, but installing libindi as described in [1] fails. dpkg tells for various packages that libcfitsio5 is missing.

The version of indi in the debian repos generally works but is missing indi-eqmod, which I need to control my mount.

Any ideas how to proceed from here without having to compile the whole thing or using ubuntu?


[1] indilib.org/download/raspberry-pi.html
2 weeks 6 days ago #41598

Please Log in or Create an account to join the conversation.

  • Posts: 1827
  • Karma: 19
  • Thank you received: 552

Replied by rlancaste on topic Raspbian Stretch libcfitsio5 missing

Hi You can take a look at my setup script. I have been working the last couple of days on a Raspbian version.

github.com/rlancaste/AstroPi3

The one you want is setupAstroRasbianPi.sh
2 weeks 6 days ago #41607

Please Log in or Create an account to join the conversation.

Time to create page: 0.325 seconds