×
INDI Library v1.8.1 Released (09 Sep 2019)

Monthly maintenance release INDI v1.8.1

Has anyone used the new iOptron Firmware with the INDI drivers?

4 months 18 hours ago
wcreech19
Senior Boarder
Senior Boarder
Posts: 62
More
Topic Author
Has anyone used the new iOptron Firmware with the INDI drivers? #41786
I'm just curious if anyone has recently updated their ioptron mount and if it works with the current INDI drivers.

Please Log in or Create an account to join the conversation.

4 months 7 hours ago
dokeeffe
Platinum Boarder
Platinum Boarder
Posts: 378
More
Has anyone used the new iOptron Firmware with the INDI drivers? #41803
I updated all the firmware in my CEM120 2 weeks ago and all seems ok so far. I've used it on 2 clear nights.
Derek

Celestron CPC1100 Atik 383L
HP8300 Elite i5 running Xubuntu, Indi, Kstars & Ekos
Roll off roof observatory
Battling Irish weather
github.com/dokeeffe
twitter.com/BallyhouraStars

Please Log in or Create an account to join the conversation.

4 months 4 hours ago
DerPit
Gold Boarder
Gold Boarder
Posts: 276
Karma: 1
More
Has anyone used the new iOptron Firmware with the INDI drivers? #41811
Do you mean the official versions, or betas? I'm running 190424 on my CEM60EC. Yes, this works with the ieqlegacy driver. The new (refactored?) ieq driver seems to have issues with parking.
I have not tried the ioptronv3 lately. So far I always got timeouts when reading position, but that was also the case with the previous firmware (some 2017 version IIRC).

openSUSE Tumbleweed KStars git INDI git
GPDX+EQMOD, CEM60EC, ASI1600+EFW+ASI290 mini

Please Log in or Create an account to join the conversation.

3 months 4 weeks ago
calberts
Expert Boarder
Expert Boarder
Posts: 106
More
Has anyone used the new iOptron Firmware with the INDI drivers? #41827
Hoi I have received the iOptron CEM60 last week while running dry test its seems, i cant define my custom park, can some one tell me what the normal procedure is in INDI, anyway the driver doesn't pickup the park position defined via the hand controller

I am running also 190424

Chris

Please Log in or Create an account to join the conversation.

3 months 4 weeks ago
wvreeven
Platinum Boarder
Platinum Boarder
Posts: 1111
Karma: 6
More
Has anyone used the new iOptron Firmware with the INDI drivers? #41830
Hoi Chris,

I couldn’t get the park position to work either with a CEM25 so decided to park it via the hand controller.


Groetjes, Wouter

ASI1600MM-Pro Cooled and filter wheel with a SkyWatcher Esprit 80 ED on a SkyWatcher HEQ5-Pro

ASI1600MM-Pro Cooled and filter wheel with an 8" TS Ritchey-Chrétien on a SkyWatcher EQ6-R

Please Log in or Create an account to join the conversation.

3 months 4 weeks ago
calberts
Expert Boarder
Expert Boarder
Posts: 106
More
Has anyone used the new iOptron Firmware with the INDI drivers? #41831
Its pitty because i like to use Indi and kstars remote, then i cant access the HC.

Chris

Please Log in or Create an account to join the conversation.

3 months 4 weeks ago
wvreeven
Platinum Boarder
Platinum Boarder
Posts: 1111
Karma: 6
More
Has anyone used the new iOptron Firmware with the INDI drivers? #41835
Perhaps if you enable verbose logging and share the logs here the problem can be identified and fixed ;-)

ASI1600MM-Pro Cooled and filter wheel with a SkyWatcher Esprit 80 ED on a SkyWatcher HEQ5-Pro

ASI1600MM-Pro Cooled and filter wheel with an 8" TS Ritchey-Chrétien on a SkyWatcher EQ6-R

Please Log in or Create an account to join the conversation.

3 months 4 weeks ago
dokeeffe
Platinum Boarder
Platinum Boarder
Posts: 378
More
Has anyone used the new iOptron Firmware with the INDI drivers? #41836
I'm not using beta drivers I'm using GA ones from about 2 or 3 weeks ago. board=190318 controller=190312 ra/dec=190220

Parking: Yes! there is some strangeness but its not a problem really. I discovered initially that after the INDI park slew completes, the mount immediately starts a slew to the park position configured in the handset. My solution is to set the custom park position in the handset to the same ALT AZ that I used in INDI. So for example. My park position is the eastern horizon. So I set a custom park position in the handset of ALT=0 AZ=90 and the same in INDI. Now I have no problems parking and unparking.
Derek

Celestron CPC1100 Atik 383L
HP8300 Elite i5 running Xubuntu, Indi, Kstars & Ekos
Roll off roof observatory
Battling Irish weather
github.com/dokeeffe
twitter.com/BallyhouraStars

Please Log in or Create an account to join the conversation.

3 months 4 weeks ago
calberts
Expert Boarder
Expert Boarder
Posts: 106
More
Has anyone used the new iOptron Firmware with the INDI drivers? #41839
I will share the logs, but please share first what the normal procedure is to save the the park position in indi. which staps to take?

Thanks

chris

Please Log in or Create an account to join the conversation.

3 months 4 weeks ago
dokeeffe
Platinum Boarder
Platinum Boarder
Posts: 378
More
Has anyone used the new iOptron Firmware with the INDI drivers? #41842
Chris,
To set the park position here is what I do.
Slew the scope to where you want to park. Then open the indi panel from kstars. Then click the telescope driver tab, then click 'Site Management'
Then click 'Current' in park options, then click 'Write data'

Derek

Celestron CPC1100 Atik 383L
HP8300 Elite i5 running Xubuntu, Indi, Kstars & Ekos
Roll off roof observatory
Battling Irish weather
github.com/dokeeffe
twitter.com/BallyhouraStars
Attachments:

Please Log in or Create an account to join the conversation.

3 months 4 weeks ago
calberts
Expert Boarder
Expert Boarder
Posts: 106
More
Has anyone used the new iOptron Firmware with the INDI drivers? #41845
derek thanks for your reaction , i think the park buttons must be still investigated. it looks like it doesn't save a new position and purge the data doens't help in this
but setting the park position with the hand in indi Control workes for me now AZ: 90 en ALT 0,

Greetings

Thanks

Chris

Please Log in or Create an account to join the conversation.

3 months 4 weeks ago
knro
Administrator
Administrator
Posts: 7405
Karma: 51
Has anyone used the new iOptron Firmware with the INDI drivers? #41853
Thanks for testing the driver. Recently, I did a major overhaul of the driver to support the new firmware. If you want the old driver, just use iEQ Legacy.

For the new default drivers, I will need the logs to figure out what's going on with the parking position. It differs depending on what model you have.

If you are using KStars, then to slew a custom parking position, simply click anywhere on the sky map --> right click --> iOptron --> Slew & Park here. This should slew the mount and park it at this location. Check ~/.indi/ParkData.xml to verify the parking data.

Enable INDI+Mount logging and then share the log file.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Please Log in or Create an account to join the conversation.

Time to create page: 1.032 seconds