×
INDI Library v1.8.3 Released (02 Jan 2020)

Minor monthly bugfix release with a new RainbowAstro mount driver and improved pier side simulation.

Seeking advice - FITS data disappears

5 months 2 weeks ago
Herrhausen
Platinum Boarder
Platinum Boarder
Posts: 561
Karma: 3
More
Topic Author
Seeking advice - FITS data disappears #42920
This is not strictly Ekos related but nevertheless my FITS data keeps disappearing so I am asking for help. After taking a photo in Ekos, image viewers like gwenview show the associated FITS data like this:



I then store the pictures in an NFS-attached Raid5 disk array. As soon as the files arrive there, the FITS data has disappeared! Gwenview now looks like this:



I have no idea what is going on and how to prevent the FITS data from disappearing. Any help would be greatly appreciated.
Attachments:

Please Log in or Create an account to join the conversation.

5 months 2 weeks ago
wvreeven
Platinum Boarder
Platinum Boarder
Posts: 1237
Karma: 6
More
Seeking advice - FITS data disappears #42940
What OS is this on? I noticed that the FITS headers are not displayed (and hence seem to disappear) when a FITS file is copied to an external disk on MacOS. When the file is copied back, the FITS headers reappear again.


HTH, Wouter

ASI1600MM-Pro Cooled and filter wheel with a SkyWatcher Esprit 80 ED on a SkyWatcher HEQ5-Pro

ASI1600MM-Pro Cooled and filter wheel with an 8" TS Ritchey-Chrétien on a SkyWatcher EQ6-R

Please Log in or Create an account to join the conversation.

5 months 2 weeks ago 5 months 2 weeks ago by Herrhausen.
Herrhausen
Platinum Boarder
Platinum Boarder
Posts: 561
Karma: 3
More
Topic Author
Seeking advice - FITS data disappears #42944
Oh, right, it's both Linux. The destop where the original files (containing the FITS data) arrive is Kubuntu 19.04 and the server the files are copied to is a SuSE Leap 15.

The NFS file server is mounted by the very machine that originally received the FITS files. In Dolphin I can access both directories (split window). One does contain the FITS info, the other one doesn't.

Wohoo, you're right, as soon as I copy them back the FITS data reappears! What the heck!? Any idea what I could do in order to have the FITS data while the files are in the NFS mounted directory?

Please Log in or Create an account to join the conversation.

Time to create page: 0.312 seconds