×
INDI Library v1.8.6 Released (21 Aug 2020)

August 2020 release of INDI Library v1.8.6 introduces new drivers while providing fixes and improvements to existing devices and core framework.

QHY driver died after trying to install v1.8.1

1 year 1 week ago
Gene
Junior Boarder
Junior Boarder
Posts: 24
More
Topic Author
QHY driver died after trying to install v1.8.1 #43564
I by no means am an expert at this and I usually break things when I do updates (like this time). All I can say in my case, I first ran into trouble when I installed the updated qhy driver. What seemed to fix it is I updated the INDI library with basic drivers (on the Ubuntu download page) after following what Jasem told me to do a couple messages ago: sudo apt-get update && sudo apt-get install libqhy and then it started to work again. I'm not sure if this makes sense for someone like Jasem who understands how everything works, but that's what finally got it to work. I'm now running v.1.8 successfully with the camera. I did a test run with it last night and it worked fine.

Sorry that I'm probably not of much help here, but that's how I got it to work for me.

Please Log in or Create an account to join the conversation.

Time to create page: 0.185 seconds