×
INDI Library v1.8.3 Released (02 Jan 2020)

Minor monthly bugfix release with a new RainbowAstro mount driver and improved pier side simulation.

Simulator crashes on Polar Alignment on Windows client

2 months 6 days ago
maxthebuilder
Gold Boarder
Gold Boarder
Posts: 268
More
Topic Author
Simulator crashes on Polar Alignment on Windows client #46008
This is for Windows client (works fine on RPI client)
I haven't used simulators for quite a while...
Today, I tried with the latest KStars 3.3.8 and it would crash when doing Polar Alignment (after taking and solving the first image).
With both ASTAP and Astrometry.net (ansvr)
Tried with 3.3.7 - same story
Single solves work fine.
Has anyone tried simulators on Windows lately?

The forecast looks good for tomorrow - I'll see if it works with real hardware.

Thanks!

Max S.
RPI 3 B+ and RPI 4 B (4Gb) with Stellarmate OS.
Nikon D5500 H-a modified. 180 mm f/2.8 antique Nikon. Tamron AF 28-75mm f/2.8.
AT72EDII refractor. ZWO ASI294MC Pro
ZWO ASI120MC-S on ZWO 30F4 MiniScope.
SW AZ-GTi mount in EQ mode.
SW HEQ5.
iOptron SkyTracker Pro.
The following user(s) said Thank You Paul K

Please Log in or Create an account to join the conversation.

2 months 5 days ago
maxthebuilder
Gold Boarder
Gold Boarder
Posts: 268
More
Topic Author
Simulator crashes on Polar Alignment on Windows client #46080
OK. Everything worked perfectly with real hardware!
No problems whatsoever.
Polar Alignment worked as it should.
ASTAP was really quick.
Meridian flip went smoothly.
Thanks!

(something is still not right with the simulators - maybe it's just my system).

Max S.
RPI 3 B+ and RPI 4 B (4Gb) with Stellarmate OS.
Nikon D5500 H-a modified. 180 mm f/2.8 antique Nikon. Tamron AF 28-75mm f/2.8.
AT72EDII refractor. ZWO ASI294MC Pro
ZWO ASI120MC-S on ZWO 30F4 MiniScope.
SW AZ-GTi mount in EQ mode.
SW HEQ5.
iOptron SkyTracker Pro.

Please Log in or Create an account to join the conversation.

Time to create page: 0.219 seconds