×
INDI Library v1.8.5 Released (19 Apr 2020)

April 2020 release of INDI Library v1.8.5 introduces new drivers while providing fixes and improvements to existing devices and core framework.

KSTARS Crashing when starting EKOS profile containing ASI EFW

7 months 1 week ago
MultumInParvo
Fresh Boarder
Fresh Boarder
Posts: 17
More
Topic Author
KSTARS Crashing when starting EKOS profile containing ASI EFW #47650
I am assuming some thing has changed in a build somewhere since I last updated, as I now find that KSTARS crashes if I load a profile with my ASI EFW in it.

At first I assumed it was something I had done as I have been finalising the installation of the hardware, but I couldn't think what and so a little trial and error led me to take components out of the profile until I got to the EFW, and as long as it is not in the profile all is well, but as it was working before updating recently, I'm thinking this might be the next point of investigation.

Can anyone offer any assistance or insight?

Here is the offending line form the log:

[2020-01-04T18:15:20.299 UTC INFO ][ org.kde.kstars.indi] - EQMod Mount : "[INFO] Device configuration saved. "
[2020-01-04T18:15:20.394 UTC INFO ][ org.kde.kstars.ekos] - "ASI EFW filter is online."
[2020-01-04T18:15:20.395 UTC WARN ][ default] - QObject::disconnect: Unexpected null parameter

Given I hadn't updated any parameters, I'm a bit foxed, but let me know what else you might need to help diagnose the issue...

Thanks in advance,

Ian

Please Log in or Create an account to join the conversation.

Time to create page: 0.152 seconds