×
INDI Library v1.8.6 Released (21 Aug 2020)

August 2020 release of INDI Library v1.8.6 introduces new drivers while providing fixes and improvements to existing devices and core framework.

got a message at the install of libasi and my ZWO 120 MM-S no longer works

6 months 6 days ago 6 months 6 days ago by patdut.
patdut
Gold Boarder
Gold Boarder
Posts: 362
Karma: 1
More
Topic Author
got a message at the install of libasi and my ZWO 120 MM-S no longer works #50720
Any idea ?
Thanks

Dépaquetage de indi-full (1.8.3~202002231806~ubuntu16.04.1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu11) ...
/sbin/ldconfig.real: file /usr/lib/x86_64-linux-gnu/libsbig.so is truncated

/sbin/ldconfig.real: file /usr/lib/x86_64-linux-gnu/libsbig.so.4 is truncated

/sbin/ldconfig.real: file /usr/lib/x86_64-linux-gnu/libsbig.so.4.9.9 is truncated

Des erreurs ont été rencontrées pendant l'exécution :
/var/cache/apt/archives/libasi_1.3~202002240745~ubuntu16.04.1_amd64.deb


some more informations:

indi-asi: Depends: libc6 (>= 2.14) mais la version 2.23-0ubuntu11 est installée
Depends: libgcc1 (>= 1:3.0) mais la version 1:9.2.1-17ubuntu1~16.04 est installée
Depends: libstdc++6 (>= 5.2) mais la version 9.2.1-17ubuntu1~16.04 est installée
Depends: libasi mais il n'est pas installé
E: Sub-process /usr/bin/dpkg returned an error code (1)

Please Log in or Create an account to join the conversation.

6 months 6 days ago 6 months 6 days ago by patdut.
patdut
Gold Boarder
Gold Boarder
Posts: 362
Karma: 1
More
Topic Author
got a message at the install of libasi and my ZWO 120 MM-S no longer works #50721
Well found the problem. the installation of the asi library is the problem as it conflicts with the one installed by oacapture. Unfortunately I had to uninstall oacapture to make it works. This is a new problem that doesn't exists previously and appears with the last updates.

Please Log in or Create an account to join the conversation.

6 months 2 days ago
Tardieu
Fresh Boarder
Fresh Boarder
Posts: 4
More
got a message at the install of libasi and my ZWO 120 MM-S no longer works #50878
I have the same problem when I install the new QHYCCD SDK.
I am a new user of INDI with astroberry on a Raspberry PI4.

ldconfig: file /usr/lib/arm-linux-gnueabihf/libsbig.so.4 is truncated
ldconfig: file /usr/lib/arm-linux-gnueabihf/libsbig.so is truncated
ldconfig: file /usr/lib/arm-linux-gnueabihf/libsbig.so.4.9.9 is truncated

Could you tell me what I must do to resolve the problem ?

Please Log in or Create an account to join the conversation.

6 months 2 days ago
Kaczorek
Moderator
Moderator
Posts: 960
Karma: 6
More
got a message at the install of libasi and my ZWO 120 MM-S no longer works #50887
@patdut - This is well discussed in the forum. See this post indilib.org/forum/general/6044-solved-pr...ease-help.html#45957
@Tardieu - This is not a bug and it has nothing to do with QHY. These are warnings related to SBIG libraries. You can ignore them

--
Radek Kaczorek
Astroberry Server | NEQ6 | Atik 460EX | Atik EFW2 | ASI 120MM

Please Log in or Create an account to join the conversation.

6 months 2 days ago
Tardieu
Fresh Boarder
Fresh Boarder
Posts: 4
More
got a message at the install of libasi and my ZWO 120 MM-S no longer works #50888
OK, thank you

Please Log in or Create an account to join the conversation.

Time to create page: 0.323 seconds