×
INDI Library v1.8.5 Released (19 Apr 2020)

April 2020 release of INDI Library v1.8.5 introduces new drivers while providing fixes and improvements to existing devices and core framework.

Can't install python 3 on my MacBook from astrometry.net

1 week 4 days ago
RogueSquadron
Expert Boarder
Expert Boarder
Posts: 126
More
Topic Author
Can't install python 3 on my MacBook from astrometry.net #57324
Hi,

after one year of absence, I am trying to setup my scope again and update INDI. astrometry.net says, it needs python 3 for offline plate solving and tries to install python 3 then, but fails. (Python install error).

Any hints what to do?

Thanks in advance

Amin

Skywatcher Newton 200/1000 on EQ6-R
Skywatcher Mak 105/1300 on AZ GTi
StellarMate @ Raspberry Pi 3B+
ASI 290 MC guiding cam on APM 60 ImageMaster
Canon 7D DSLR or ASI 183 MC Pro

Please Log in or Create an account to join the conversation.

1 week 4 days ago
wvreeven
Platinum Boarder
Platinum Boarder
Posts: 1574
Karma: 8
More
Can't install python 3 on my MacBook from astrometry.net #57328
If you install one the latest versions of KStars then you can use SExtractor instead of Astrometry.net and you won’t need Python.


HTH, Wouter

ASI6200 and filter wheel with a SkyWatcher Esprit 80 ED on a SkyWatcher HEQ5-Pro
ASI1600MM-Pro Cooled and filter wheel with an 8" TS Ritchey-Chrétien on a SkyWatcher EQ6-R

Please Log in or Create an account to join the conversation.

1 week 2 days ago
RogueSquadron
Expert Boarder
Expert Boarder
Posts: 126
More
Topic Author
Can't install python 3 on my MacBook from astrometry.net #57401
Thank you that seems to work, at least no error message any more.

Skywatcher Newton 200/1000 on EQ6-R
Skywatcher Mak 105/1300 on AZ GTi
StellarMate @ Raspberry Pi 3B+
ASI 290 MC guiding cam on APM 60 ImageMaster
Canon 7D DSLR or ASI 183 MC Pro

Please Log in or Create an account to join the conversation.

Time to create page: 0.132 seconds