×

INDI Library v1.9.8 Released (29 Sep 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

Port is already used error

  • Posts: 2
  • Thank you received: 0

Replied by Igor on topic Port is already used error

Old topic but the issue is still not solved. Below is the sequence of steps that worked in my case.
  
10 months 1 week ago #77904
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 1
  • Thank you received: 0

Replied by Hu Sun on topic Port is already used error

you are a genius!worked for me like a charm for me. I am having exactly the same chip in my USBTTL cable.

Scratching my head for a day, and even teared apart my az gti to check connections, and ripped off the cable to test the if the cable itself worked or not.

I guess ppl having this issue may have got the USB TTL cable ID conflicted with udev rules already in place.
3 months 2 weeks ago #83489

Please Log in or Create an account to join the conversation.

  • Posts: 2
  • Thank you received: 0
Hi, I have done the first step but how do i open the folder with all the rules, sorry but I'm not to clever with technology as you can see,
.
im running astroberry on pi4 and my mount is power by a eq star wich run fine but i got a eq star pro and cant connect to it, port already used error,
it will be much appreciated if you could explain it in more detail
thanks
3 weeks 4 days ago #86065
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 838
  • Thank you received: 80

Replied by alacant on topic Port is already used error

"...how do i open the folder with all the rules"

Hi
cd /lib/udev/rules.d

HTH
kubuntu 22.04
700d, eq6, 120mm. Yes, the old one.
3 weeks 4 days ago #86085

Please Log in or Create an account to join the conversation.

  • Posts: 2
  • Thank you received: 0
thanks
3 weeks 4 days ago #86088

Please Log in or Create an account to join the conversation.

Time to create page: 0.520 seconds