×

INDI Library v1.9.8 Released (29 Sep 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

Mount aborted. Please restart the process and reduce the speed.

  • Posts: 836
  • Thank you received: 96
Oh oh. What about meridian flips? I was hoping EKOS would be able to run my domed observatory?

iOptron CEM120 EC2 and CEM25P
Celestron C11 EdgeHD and William Optics Star71
ASI 1600MM Pro, ASI 462MC
Moonlight Litecrawler (C11) and Motorfocus (WOStar71)
LodeStar X2 and ZWO OAG
Nextdome, AAG Cloudwatcher
MacMini
2 years 1 month ago #61543

Please Log in or Create an account to join the conversation.

So dome is actually always factored in in Align module but it was more complex than that and has to do with using motion WE/NS controls which don't cause trigger in the dome. I submitted preliminary change to INDI for this which I hope gets to fix this, but we'll see tomorrow.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
2 years 1 month ago #61558

Please Log in or Create an account to join the conversation.

  • Posts: 836
  • Thank you received: 96
Ok thanks.
PS: When I use the NS/EW motion controls to move the mount, the dome tracks after the movement stops.

iOptron CEM120 EC2 and CEM25P
Celestron C11 EdgeHD and William Optics Star71
ASI 1600MM Pro, ASI 462MC
Moonlight Litecrawler (C11) and Motorfocus (WOStar71)
LodeStar X2 and ZWO OAG
Nextdome, AAG Cloudwatcher
MacMini
2 years 1 month ago #61562

Please Log in or Create an account to join the conversation.

  • Posts: 21
  • Thank you received: 0
Did you ever resolve this issue and if you did what was the solution. I am having a similar problem.
Skywatcher Explorer 200p on HEQ5 pro
Rpi 3B running Stellarmate.
Canon EOS 550D
8 months 2 weeks ago #81466

Please Log in or Create an account to join the conversation.

Please update to KStars v3.5.8 and INDI v1.9.5 and test again.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
The following user(s) said Thank You: Andrew Jeffries
8 months 2 weeks ago #81502

Please Log in or Create an account to join the conversation.

  • Posts: 21
  • Thank you received: 0
.
Skywatcher Explorer 200p on HEQ5 pro
Rpi 3B running Stellarmate.
Canon EOS 550D
Last edit: 8 months 1 week ago by Andrew Jeffries. Reason: duplicate entry
8 months 1 week ago #81794

Please Log in or Create an account to join the conversation.

  • Posts: 21
  • Thank you received: 0

Ok Jasem i've done all that, including flashing a new Sandisk micro sd card and adding in any updates via the updater and I have run an hour long test to see if there is any issue remaining. Guardedly; because I've thought previously that the problems had been solved with other solutions; there were no issues that showed up this time. This was an indoor test with a fully loaded mount, but I shall have to wait for a few days before I can test the same setup on real stars.

My question now is, why, on what has been a closed system, ie not connected to the Internet, do problems like this arise that seem only to be fixed by a software upgrade? After all if there is no input from the WWW then all the bits should keep on doing what they do with no problems. Do sd cards wear out? if so why? I have used a 32 Gb Sandisk card for this so did not expect there to be a problem. What other issues can arise?

Thanks for the input.
Skywatcher Explorer 200p on HEQ5 pro
Rpi 3B running Stellarmate.
Canon EOS 550D
8 months 1 week ago #81795

Please Log in or Create an account to join the conversation.

  • Posts: 1
  • Thank you received: 0
Hi Dear community!

Recently I have faced exactly same issue using my Astroberry with Kstars/Ekos.
I have figured out that the axis had been inverted by me in the Mount Control window before, so uncheck of that chekbox helped me to fix it.

I hope this will save a night for someone!
5 months 3 weeks ago #83559

Please Log in or Create an account to join the conversation.

Thank you for the report. I changed the message to ask the user to reverse the axis direction. It is unlikely due to speed so I removed that part.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
5 months 3 weeks ago #83560

Please Log in or Create an account to join the conversation.

Time to create page: 0.380 seconds