×

INDI Library v2.0.7 is Released (01 Apr 2024)

Bi-monthly release with minor bug fixes and improvements

[SOLVED] Some problems with my RoboFocus

  • Posts: 41
  • Thank you received: 6
First night under the stars.

I started out with the robofocus on the ttys0-port and the EQMOD and ST8 on USB0 and USB1. It seemed to work fine for 2 hours, but suddenly I received the robofocus timeouts again while I was playing with the autofocusing process. The SBIG camera also went out. Changing the robofocus on an serial-to-usb converter and rebooting the whole system did not reproduce this error again. I remember last time the SBIG camera also giving weird errors, so it's likely this robofocus-problem must have something to do with a conflict with the camera, or the communication between the two devices

I tried the autofocus-process a few times between the L-filter and a photometric V-filter. The L-filter focuses around 9600 ticks. The V-filter focuses around 9700 ticks. The RGB filters are parfocal with the L-filter but I rarely use them. When I'm in the neighborhood of the focus, the autofocus works perfectly. He does a few in- and out-'s and then finds the best focus. (Tolerance: 1% and steps=5 ticks). This gave the best focus for me. However, when I then change to the other filter, the system cannot recognize the out-of-focus donuts as stars. Stalling the focus process and hence the whole routine.

This said, because I live in an urban environment with heavy lightpollution, I do mainly timeseries of variable stars.
Under windows and CCD-commander, I used the L-filter, 20s exposure at 3x3bin to get as many stars as possible on the image for doing platesolving. I also focused using the L-filter. Then I did the timeseries on the V-flter on 2x2 bin. CCDcommander automatically refocusses a certain amount of ticks when changing the filter. It would be nice if Ekos could do the same. For timeseries of faint variable stars, I still use the L-filter. A pragmatical solution for using Ekos is thus to only use the V-filter in my workflow.

I found that I cannot save the 3x3 preference for doing platesolving in Ekos. However, when I played a bit with it last night, he found every time a solution with the V-filter at 1x1. But experience tells me this is not enough in areas with not much of stars and under hazy sky.

I normally don't use the guiding-option, my sub exposures are only 30s long and experience with CCDcommander shows me that using the automatic calibration of the autoguiding, it fails more than it works. I however tried it with Kstars, but the application suddenly crashed completely. It's not that important for me, since I don't use autoguiding.

At the end of the night, I could with these settings successfully do an automatic and robotic sequence of images. :cheer: :cheer: :cheer: The only thing I remarked is that when the mount is parked, and when I click "unpark" in the startup sequence, he doesn't unpark. There is still a bug.

However, I had to play a bit with the settings and return to the scope for a few times. I got a few times a hard crash of Kstars, god knows why. But the most important things is that I have together my workflow and it seems to work if you don't ask too much and don't click too much around. I'll test further the next opportunities under the sky.
The following user(s) said Thank You: Jasem Mutlaq
Last edit: 7 years 10 months ago by Meister Wolf.
7 years 10 months ago #9361

Please Log in or Create an account to join the conversation.


Rendering Error in layout Message/Item: array_keys(): Argument #1 ($array) must be of type array, null given. Please enable debug mode for more information.

Please Log in or Create an account to join the conversation.

Time to create page: 0.317 seconds