×

INDI Library v1.9.7 Released (29 Jul 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

Mounts

Discuss mounts supported under INDI & Ekos
Subject Replies Views Last Post

Dome / Telescope lock policies

Last Post 4 years 7 months ago
by Gonzothegreat
7 Replies 1722 Views Gonzothegreat's Avatar
Last Post by Gonzothegreat 4 years 7 months ago
 

Problem with the integrated iGuider in the CEM70G

Last Post 6 hours 58 minutes ago
by maxthebuilder
1 Replies 31 Views maxthebuilder's Avatar
Last Post by maxthebuilder 6 hours 58 minutes ago

Avalon Zero looses motor position after 3-4 slews

Last Post 17 hours 39 minutes ago
by Peter Litsegaard
0 Replies 34 Views Peter Litsegaard's Avatar
Last Post by Peter Litsegaard 17 hours 39 minutes ago

ZWO AM5 Harmonic Drive Mount

Last Post 1 day 3 hours ago
by polarus umi
10 Replies 549 Views polarus umi's Avatar
Last Post by polarus umi 1 day 3 hours ago

CEM120 Guide Pulses not working

Last Post 1 day 15 hours ago
by Michael Evans
4 Replies 91 Views Michael Evans's Avatar
Last Post by Michael Evans 1 day 15 hours ago

iOptron CEM 70 does not report pointing information on PHD2?

Last Post 3 days 14 hours ago
by Ron DeBry
2 Replies 81 Views Ron DeBry's Avatar
Last Post by Ron DeBry 3 days 14 hours ago

INDI driver for iOptron CEM60

Last Post 3 days 18 hours ago
by John Dorio
0 Replies 39 Views John Dorio's Avatar
Last Post by John Dorio 3 days 18 hours ago

Is a meridian flip always needed if the DSO starts east of meridian?

Last Post 5 days 16 hours ago
by Alfred
6 Replies 181 Views Alfred's Avatar
Last Post by Alfred 5 days 16 hours ago

EQMod pointing woes

Last Post 5 days 21 hours ago
by Nick Birkett
3 Replies 86 Views Nick Birkett's Avatar
Last Post by Nick Birkett 5 days 21 hours ago

ST4 Dual Axis Drive corrector Compatibility

Last Post 6 days 6 hours ago
by John Dorio
0 Replies 35 Views John Dorio's Avatar
Last Post by John Dorio 6 days 6 hours ago

EQMOD mount not tracking after update to 3.5.8

Last Post 6 days 19 hours ago
by Nick Birkett
12 Replies 355 Views Nick Birkett's Avatar
Last Post by Nick Birkett 6 days 19 hours ago

Parking to horizontal tube and counterweight fail

Last Post 1 week 9 hours ago
by Spartacus
1 Replies 91 Views Spartacus's Avatar
Last Post by Spartacus 1 week 9 hours ago

How to fix that weird calibration process on my iOptron CEM60 ?

Last Post 1 week 17 hours ago
by Patrick
9 Replies 264 Views Patrick's Avatar
Last Post by Patrick 1 week 17 hours ago

Bresser Exos 2 not tracking (Stellarmate)

Last Post 1 week 6 days ago
by Marcel
9 Replies 192 Views Marcel's Avatar
Last Post by Marcel 1 week 6 days ago

(EQ6-R Pro) problems with location and time between indi and Mount

Last Post 2 weeks 11 hours ago
by Brian Hayward
9 Replies 201 Views Brian Hayward's Avatar
Last Post by Brian Hayward 2 weeks 11 hours ago

[Solved] Cannot connect to eqmod through raspberry

Last Post 2 weeks 1 day ago
by johann
1 Replies 142 Views johann's Avatar
Last Post by johann 2 weeks 1 day ago

"Mount aborted" when trying to run Polar Alignment Assistant (again)

Last Post 2 weeks 3 days ago
by Vincent LE SAUX
5 Replies 372 Views Vincent LE SAUX's Avatar
Last Post by Vincent LE SAUX 2 weeks 3 days ago

Error Onstep Slew/Syncerror: Below the horizon limit

Last Post 2 weeks 6 days ago
by Jacek
1 Replies 170 Views Jacek's Avatar
Last Post by Jacek 2 weeks 6 days ago

Celestron AVX not connecting

Last Post 3 weeks 22 hours ago
by Lenny
3 Replies 146 Views Lenny's Avatar
Last Post by Lenny 3 weeks 22 hours ago

AZ GOTO Mount with Skywatcher Synscan USB Dongle does not work under Linux

Last Post 3 weeks 3 days ago
by Martin
2 Replies 100 Views Martin's Avatar
Last Post by Martin 3 weeks 3 days ago
Time to create page: 1.720 seconds