×

INDI Library v1.9.2 Released (14 Sep 2021)

Bimonthly Stable INDI Library release introduces new drivers and fixes for existing ones.

Mounts

Discuss mounts supported under INDI & Ekos
Subject Replies Views Last Post

RST-135 mount - what are the best practices?

Last Post 4 months 5 days ago
by maxthebuilder
18 Replies 1258 Views maxthebuilder's Avatar
Last Post by maxthebuilder 4 months 5 days ago

neq6 bluetooth dongle to astroberry

Last Post 4 months 1 week ago
by Carl
0 Replies 102 Views Carl's Avatar
Last Post by Carl 4 months 1 week ago

DEC misbehaving (EQMOD)

Last Post 4 months 1 week ago
by Alan Archer
1 Replies 141 Views Alan Archer's Avatar
Last Post by Alan Archer 4 months 1 week ago

Park sensor telescope DRAGONFLY

Last Post 4 months 1 week ago
by Daniel Constantin
0 Replies 81 Views Daniel Constantin's Avatar
Last Post by Daniel Constantin 4 months 1 week ago

UTC offset - not a mount problem?

Last Post 4 months 2 weeks ago
by Richard Hornby
2 Replies 161 Views Richard Hornby's Avatar
Last Post by Richard Hornby 4 months 2 weeks ago

iOptron SGP - Unable to guide "Scope cannot reach.."

Last Post 4 months 2 weeks ago
by Steve
2 Replies 155 Views Steve's Avatar
Last Post by Steve 4 months 2 weeks ago

Celestron CGE not controllable

Last Post 4 months 2 weeks ago
by Magnus Larsson
3 Replies 141 Views Magnus Larsson's Avatar
Last Post by Magnus Larsson 4 months 2 weeks ago

Software Bisque Paramount MX+

Last Post 4 months 2 weeks ago
by Chris Lewicki
11 Replies 869 Views Chris Lewicki's Avatar
Last Post by Chris Lewicki 4 months 2 weeks ago

Sky Watcher ALT-AZ driver does not work.

Last Post 4 months 3 weeks ago
by Ron Wong
34 Replies 2181 Views Ron Wong's Avatar
Last Post by Ron Wong 4 months 3 weeks ago

Losmandy Gemini serial communication issue

Last Post 4 months 3 weeks ago
by Alfred
9 Replies 242 Views Alfred's Avatar
Last Post by Alfred 4 months 3 weeks ago

indi_setprop to Park/Unpark CEM60 (remote)

Last Post 4 months 3 weeks ago
by Gonzothegreat
6 Replies 372 Views Gonzothegreat's Avatar
Last Post by Gonzothegreat 4 months 3 weeks ago

Problem to connect Eqmod with Ubuntu

Last Post 4 months 3 weeks ago
by Eugene
6 Replies 375 Views Eugene's Avatar
Last Post by Eugene 4 months 3 weeks ago

EQMod-Driver produces tty-errors ( INDI 1.9.0. )

Last Post 4 months 3 weeks ago
by Anthony Hinsinger
4 Replies 472 Views Anthony Hinsinger's Avatar
Last Post by Anthony Hinsinger 4 months 3 weeks ago

GM4000 from Indi but it continually returns below the horizon

Last Post 5 months 2 days ago
by aeskartin
0 Replies 132 Views aeskartin's Avatar
Last Post by aeskartin 5 months 2 days ago

Losmandy G11 not connecting to indi driver

Last Post 5 months 3 days ago
by Bruce Morrell
4 Replies 260 Views Bruce Morrell's Avatar
Last Post by Bruce Morrell 5 months 3 days ago

Re:We need your feedback about mount <--> kstars/indi time sync. Do you also face this issue?

Last Post 5 months 4 days ago
by Jasem Mutlaq
13 Replies 915 Views Jasem Mutlaq's Avatar
Last Post by Jasem Mutlaq 5 months 4 days ago

IOpton AZ Mount Pro driver ?

Last Post 5 months 5 days ago
by Nick Birkett
1 Replies 97 Views Nick Birkett's Avatar
Last Post by Nick Birkett 5 months 5 days ago

New driver for Vixen Starbook Ten

Last Post 5 months 5 days ago
by Alex H
0 Replies 204 Views Alex H's Avatar
Last Post by Alex H 5 months 5 days ago

New driver for Vixen Starbook Ten

Last Post 5 months 5 days ago
by Alex H
0 Replies 211 Views Alex H's Avatar
Last Post by Alex H 5 months 5 days ago

Losmandy Gemini strange tracking behaviour

Last Post 5 months 1 week ago
by Alfred
1 Replies 153 Views Alfred's Avatar
Last Post by Alfred 5 months 1 week ago
Time to create page: 1.055 seconds