×

INDI Library v1.9.5 Released (08 Mar 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

10u driver does not update kstars

  • Posts: 53
  • Thank you received: 7
I’m fully updated to the current versions. I can’t get kstars to use the ‘mount updates kstars’. It’s selected, my mount has the data (10u, shows accurately in the driver settings), but it never gets populated from ekos to kstars. 

Is it a bug? User error? Just buy a gps dongle and call it good?

Thanks guys,
Chris

 
3 months 2 weeks ago #79949

Please Log in or Create an account to join the conversation.

  • Posts: 53
  • Thank you received: 7
In the logs I can see where the mount passes the data to kstars... it's like kstars ignored it.

[2022-01-26T21:33:55.109 CST INFO ][ org.kde.kstars.indi] - LX200 10micron : "[INFO] sendLocationOnStartup is enabled, call sendScopeLocation. "
[2022-01-26T21:33:55.247 CST INFO ][ org.kde.kstars.indi] - LX200 10micron : "[INFO] Mount has Latitude 32:36:1.4 (32.6004) Longitude -93:41:32.5 (-93.6924) (Longitude sign in carthography format) "
[2022-01-26T21:33:55.249 CST INFO ][ org.kde.kstars.indi] - LX200 10micron : "[INFO] sendTimeOnStartup is enabled, call sendScopeTime. "
[2022-01-26T21:33:55.531 CST INFO ][ org.kde.kstars.indi] - Setting UTC time from device: "LX200 10micron" "Thu Jan 27 02:33:56 2022 GMT"
[2022-01-26T21:33:56.366 CST INFO ][ org.kde.kstars.indi] - LX200 10micron : "[INFO] Unattended Flip from config and mount are disabled "
[2022-01-26T21:33:56.368 CST INFO ][ org.kde.kstars.indi] - LX200 10micron : "[INFO] Gstat initialized at 0 "
[2022-01-26T21:33:56.385 CST INFO ][ org.kde.kstars.indi] - LX200 10micron : "[INFO] Loading device configuration... "
[2022-01-26T21:33:56.389 CST INFO ][ org.kde.kstars.indi] - LX200 10micron : "[INFO] Dome Policy set to: Dome ignored. Mount can park or unpark regardless of dome parking state. "
[2022-01-26T21:33:56.390 CST INFO ][ org.kde.kstars.indi] - LX200 10micron : "[INFO] Site location in the mount updated to Latitude 32:36:01.4 (32.6004) Longitude -93:41:32.5 (-93.6924) (Longitude sign in carthography format) "
[2022-01-26T21:33:56.391 CST INFO ][ org.kde.kstars.indi] - Setting location from device: "LX200 10micron" Longitude: "-93° 41' 32\"" Latitude: " 32° 36' 01\""
[2022-01-26T21:33:56.393 CST INFO ][ org.kde.kstars.indi] - LX200 10micron : "[INFO] Observer location updated: Latitude 32:36:01.4 (32.60) Longitude -93:41:32.5 (-93.69) "

It says it does this, but when you pop over to kstars, it's still gleefully running at Greenwich.

Any ideas? Also, if I use a GPS service.... is it actually going to try and back feed into my mount ("GPS updates KSTARS... all INDI devices"). I'd like to avoid setting my location/time everytime I load kstars, but I also don't want anything messing with my mount.  
Last edit: 3 months 2 weeks ago by Chris Madson.
3 months 2 weeks ago #79987

Please Log in or Create an account to join the conversation.

Time to create page: 0.617 seconds