×

INDI Library v1.9.6 Released (21 May 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

Skywatcher AZ GTi + Ekos Guiding

  • Posts: 2
  • Thank you received: 0
Meade 80 ST
Canon DSLR
Skywatcher AZ GTi Wi-Fi Mount (with EQ Firmware 3.20)
ZWO ASI120MM Mini Guide Camera
120/30 Guide Scope
Pi4 running AstroDietPi in headless mode (SSH in VNC via Laptop) with full INDI server suite and all updated to the latest version.
Southern Hemisphere.

Hi All,

Looking for some help diagnosing issues for Auto-Guiding with Ekos and my Skywatcher AZ GTi Mount (in EQ Mode) - as I’m pulling my hair out….

I have everything set up with the main scope and guide scope well focused. The Wedge and Mount is accurately Polar Aligned. I’ve set up the Skywatcher AZ GTi as the Hotspot/Station and the Pi4, Laptop and Mobile phone (running SynScan App) all connect via the AZ GTi. The mount, controlled by the mobile phone SynScan app, will star align very accurately (using three star alignment in both Alt-AZ and EQ mode) and skews to a selected target with ease, no snagging cables or motor drive issues. The mount tracks very well and I’ve been able to pull nice round-star 30sec subs, unguided.

Within the Indi Server on AstroDietPi I’ve successfully added and run all necessary Canon DSLR, ZWO ASI Camera and the Alt-AZ GTI Equatorial drivers. Both Cameras and the AZ GTi Mount successfully connect with Ekos and I can see images from both cameras, set exposure, ISO, frames, etc… and I can happily control the AZ-GTi Mount manually with the movement control panel within Ekos.

This all falls apart when trying to Auto-guide with either PHD2, or (my preferred option) Ekos internal guider. The ASI120MM Mini will loop nice and clear images and Ekos will auto select stars without a problem. However, when it comes to calibration it fails every time. I get the following message:

“GUIDE_RA: Scope cannot reach the start point after 21 iterations. Possible mount or backlash problems…”

While watching the calibration process the target star drifts upwards and it’s almost as if the mount isn’t receiving any pulse instructions. Watching the calibration graph the target just wanders straight out of frame, to the lower left.

I’ve tried this calibration with three different connections of the Pi4 to the AZ GTi - via an EQMOD cable, via Wifi and via Camera-Mount using the supplied ZWO St4 cable. I’ve also tried all the same things with Astroberry on the Pi4, with exactly the same result.

It appears all the hardware is working properly, but Auto-Guiding absolutely will not work for me. Is this a settings thing, is it that the intermediate desktop SynScan app is not available for Linux, am I missing a process or something important, or am I expecting too much from the AZ GTi in regards to Auto-Guiding? Does anyone else successfully guide a Skywatcher AZ GTi using Astroberry/AstroDietPi?

Really appreciate any help or hints offered.


2 months 1 week ago #82652
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 20
  • Thank you received: 1
Hi Paul,
I am using AZ-GTI with ZWO 120MM-S
change binning to 2x2 and exposure to 3s
box 32 some times worked, but 64 is working with my setup
clear skies,
Kemal
Skywatcher AZ-GTI EQMOD
Skywatcher 50ED, Starrizona FFv2
ZWO ASI183MC
ZWO OAGv2, ZWO ASI120MM-S
Raspi 4, 8GB, Stellarmate 1.7
Last edit: 2 months 1 week ago by Kemal YILDIRIM. Reason: typo
2 months 1 week ago #82657

Please Log in or Create an account to join the conversation.

Time to create page: 0.305 seconds