INDI Library v2.0.0 Released (01 Feb 2023)

Bi-monthly release with major changes to INDI properties and client API in addition to new drivers and improvements.

How to fix that weird calibration process on my iOptron CEM60 ?

  • Posts: 990
  • Thank you received: 131
Great to hear!
Yes, the first FW update had been scary for me, too, even more as I don't have any Windows available, so I had to do it using Wine. But it worked without issues.

The long calibration pulses in RA are sort-of normal if you calibrate on the target. Iris is at declination ~70, so the effective RA movement is only about a third of the nominal rate at the equator. So having to (at least) triple the pulse is expected.
With the non-legacy driver you should now be able to calibrate at meridian/equator and re-use the calibration.

For better analysis of guiding problems you'd probably have to upload a guide log. Maybe also an older one for comparison. The guide numbers you mention (IMHO) are not 'reasonable' (RMS is always positive; 0.11 sounds like a wrong focal length/image scale setting; the new values seem OK, depending on site quality and guide exposure time)
openSUSE Tumbleweed KStars git INDI git
GPDX+EQMOD, CEM60EC, ASI2600/1600/290mini+EFW+EAF
5 months 4 days ago #85995

Please Log in or Create an account to join the conversation.

  • Posts: 441
  • Thank you received: 51
Back again with my calibration issue.
Now calibration always fails.
I have upgraded the CEM60 with latest firmwares. All works fine apart in Ekos for calibration.
The calibration works very fine in PHD2 and I am obliged to use it for autoguiding.
I don't understand what the problem is. Looks like the guiding rates are sometimes taking into account sometimes not. Lately all the attempts to use it in Ekos failed.
Sound a very weird behaviour. I will try to make a trace (log) of the calibration process this night.
Last edit: 4 months 2 weeks ago by Patrick.
4 months 2 weeks ago #86500

Please Log in or Create an account to join the conversation.

Time to create page: 0.294 seconds