×

INDI Library v2.0.6 is Released (02 Feb 2024)

Bi-monthly release with minor bug fixes and improvements

HEQ5 Pro PA LED Brightness - SOLVED

  • Posts: 70
  • Thank you received: 9
When I set up each time, I do a rough PA using the built-in reticule on the HEQ5 Pro.
When it's connected to EKOS it seems the LED that lights up the reticule is on full.
Instead I connected the handset to the mount and dialled down the brightness to 2% and it does indeed dim it.
When I restart everything and connect again via INDI it's back at 100%.

Is there a setting in INDI to dim this please ?
1 year 6 months ago #85715

Please Log in or Create an account to join the conversation.

  • Posts: 467
  • Thank you received: 164
EQMod driver has setting called LED Brightness if the mount has polarscope with LED. My current EQ8 doesn't but I think my previous HEQ5 did show it.
1 year 6 months ago #85737

Please Log in or Create an account to join the conversation.

  • Posts: 1309
  • Thank you received: 226

Replied by Andrew on topic HEQ5 Pro PA LED Brightness

Odd. In my experience, what I set it to from the hand controller remained set.
But perhaps there is an option in EQMod driver that is overriding it.
The following user(s) said Thank You: Damian
1 year 6 months ago #85753

Please Log in or Create an account to join the conversation.

  • Posts: 70
  • Thank you received: 9
Thanks for the tip Andrew.

I found it in the INDI Setup once EKOS was running.
Last entry on the mount options page.
Reduced from 255 to 20 :)

Last edit: 1 year 6 months ago by Damian.
1 year 6 months ago #85785
Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.272 seconds