×

INDI Library v1.9.7 Released (29 Jul 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

Skywatcher AZ GTi with Ekos


Can you attach screenshots for the App while doing this so I can put it in the documentation?

Does the synscan app also reports the mount IP address after it joins StellarMate network?
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
Last edit: 3 years 9 months ago by Jasem Mutlaq.
3 years 9 months ago #31390

Please Log in or Create an account to join the conversation.

  • Posts: 730
  • Thank you received: 69
-- will do
-- yes it does!
Max S.

RPI 4 B (4Gb) with SMate
Askar FRA400, TPO RC6, Nikon D5500 full spectrum (with IDAS D1 clip-in filter).
ASI2600MC Pro
ZWO ASI120MM Mini on ZWO 30F4
ZWO ASI224MC-S on Orion 50 mm f/3.2
ZWO EAF x 2
SW AZ-GTi
SW HEQ5
RST-135
iOptron CEM40G
3 years 9 months ago #31391

Please Log in or Create an account to join the conversation.

Ok documentation is here: indilib.org/devices/telescopes/az-gti.html

I hope this makes it more clear, I tried to visually illustrate all scenarios.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
The following user(s) said Thank You: Eivind, maxthebuilder
3 years 9 months ago #31395

Please Log in or Create an account to join the conversation.

  • Posts: 730
  • Thank you received: 69
Super!
Max S.

RPI 4 B (4Gb) with SMate
Askar FRA400, TPO RC6, Nikon D5500 full spectrum (with IDAS D1 clip-in filter).
ASI2600MC Pro
ZWO ASI120MM Mini on ZWO 30F4
ZWO ASI224MC-S on Orion 50 mm f/3.2
ZWO EAF x 2
SW AZ-GTi
SW HEQ5
RST-135
iOptron CEM40G
3 years 9 months ago #31400

Please Log in or Create an account to join the conversation.

  • Posts: 730
  • Thank you received: 69
Jasem - here are some screenshots.

Connect to SynScan hotspot


Start SynScan app and Connect


It will be assigned 192.162.4.1 (the IP will be shown before you select between AZ and EQ modes)


Go to Settings


Go to WiFi. The mount will be in AP mode and STA mode will be disabled by default.
Tap/click on Modify Station. Enable, put in SSID and password. You don't have to disable the AP mode.
Max S.

RPI 4 B (4Gb) with SMate
Askar FRA400, TPO RC6, Nikon D5500 full spectrum (with IDAS D1 clip-in filter).
ASI2600MC Pro
ZWO ASI120MM Mini on ZWO 30F4
ZWO ASI224MC-S on Orion 50 mm f/3.2
ZWO EAF x 2
SW AZ-GTi
SW HEQ5
RST-135
iOptron CEM40G
Last edit: 3 years 9 months ago by maxthebuilder.
3 years 9 months ago #31401

Please Log in or Create an account to join the conversation.

  • Posts: 730
  • Thank you received: 69
continue...

Kill SynScan app. Disconnect from SynScan hotspot. OFF/ON the mount - it should connect to Stellarmate hotspot now..
Connect your phone/tablet to Stellarmate hotspot.
Start SynScan app and Connect. It will be connected through Stellarmate.


Note the IP!


WiFi Settings page. STA mode active.
Max S.

RPI 4 B (4Gb) with SMate
Askar FRA400, TPO RC6, Nikon D5500 full spectrum (with IDAS D1 clip-in filter).
ASI2600MC Pro
ZWO ASI120MM Mini on ZWO 30F4
ZWO ASI224MC-S on Orion 50 mm f/3.2
ZWO EAF x 2
SW AZ-GTi
SW HEQ5
RST-135
iOptron CEM40G
Last edit: 3 years 9 months ago by maxthebuilder.
3 years 9 months ago #31403
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 31
  • Thank you received: 8

Replied by Mireia on topic Skywatcher AZ GTi with Ekos

Hi,

Yesterday I was trying my new setup, with a redcat51, the az gti, the canon 6d and a rpi 3b+. While the mount worked (connected directly to the rpi through the wifi serial interface of the mount) and I even managed to do a plate solving, I noticed that the connection was extremelly unstable, with continuous cycles of disconnection-connection. Unfortunately I did not capture the logs. Looking around I see some people in ascom noticed the same thing with specific versions of the eqmod driver, so I wonder if it could be related and maybe the mount needs some link-loss resistent code to pair computer and mount. Has anyone experienced it?

Otherwise the whole pack looks awesome. I just need to figure how to fully remove the laptop from the pack (fully running ekos to do plate solving and polar alignment in my android phone would be awesome :) :) )
Set 1 -> AZ GTi, redcat51+Canon 6D, guide: 30mm+ZWO ASI 120MM.
Set 2 -> Star Adventurer, lenses+Canon 6D
Set 3 -> NEQ6, LX90-8' OTA/MN150 + 450D peltier, guide: 50mm+QHY5.

3 years 1 month ago #40636
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 31
  • Thank you received: 8

Replied by Mireia on topic Skywatcher AZ GTi with Ekos

I also wonder if switching to a eqdirect cable would solve it. I guess to make such cable I just need to connect in a ft232 (with 3.3v logic) the TX of the chip to the RX of the mount (as it appears in the manual), the RX of the chip to the TX of the mount and the grounds together. The other (NC, reserved, Vcc) are left unconnected, right?
Set 1 -> AZ GTi, redcat51+Canon 6D, guide: 30mm+ZWO ASI 120MM.
Set 2 -> Star Adventurer, lenses+Canon 6D
Set 3 -> NEQ6, LX90-8' OTA/MN150 + 450D peltier, guide: 50mm+QHY5.

Last edit: 3 years 1 month ago by Mireia.
3 years 1 month ago #40637

Please Log in or Create an account to join the conversation.

  • Posts: 730
  • Thank you received: 69
Yes!
Just yesterday I upgraded to Stellarmate 1.4.2 (from 1.3.x with all latest KStars updates).
AZ-GTi connects/reconnects (or trying to) every 15-20sec.
Went back to 1.3 - all works.
Somebody at Cloudynights complained about this too.
Max S.

RPI 4 B (4Gb) with SMate
Askar FRA400, TPO RC6, Nikon D5500 full spectrum (with IDAS D1 clip-in filter).
ASI2600MC Pro
ZWO ASI120MM Mini on ZWO 30F4
ZWO ASI224MC-S on Orion 50 mm f/3.2
ZWO EAF x 2
SW AZ-GTi
SW HEQ5
RST-135
iOptron CEM40G
Last edit: 3 years 1 month ago by maxthebuilder.
3 years 1 month ago #40650

Please Log in or Create an account to join the conversation.

this is using which driver exactly?
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
3 years 1 month ago #40651

Please Log in or Create an account to join the conversation.

  • Posts: 730
  • Thank you received: 69
EQMod.
I'll double-check tomorrow on the behavior.
I didn't spend much time on troubleshooting and just put the 1.3 SD card back in.
It was the same when I tried 1.4.0.
(polar alignment refresh still doesn't work for me on windows client, by the way - have to do it on RPI client and then switch to Windows for other steps)
Max S.

RPI 4 B (4Gb) with SMate
Askar FRA400, TPO RC6, Nikon D5500 full spectrum (with IDAS D1 clip-in filter).
ASI2600MC Pro
ZWO ASI120MM Mini on ZWO 30F4
ZWO ASI224MC-S on Orion 50 mm f/3.2
ZWO EAF x 2
SW AZ-GTi
SW HEQ5
RST-135
iOptron CEM40G
Last edit: 3 years 1 month ago by maxthebuilder.
3 years 1 month ago #40653

Please Log in or Create an account to join the conversation.

Ok, I'll test tonight but nothing was changed in EQMod so it's odd.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
3 years 1 month ago #40655

Please Log in or Create an account to join the conversation.

Time to create page: 0.634 seconds